
 

Universitäts-Rechenzentrum Trier 
 
  
AWS.AMOS.2   
 
 
 
 
 Trier, den 5.2.2002 
 
 
 
 
 
 
 
 
 

Analyse von 
Strukturgleichungsmodellen 

mit Amos 4.0 
 
 
 
 
 
 
 
 



 Analyse von Strukturgleichungsmodellen mit Amos 4.0 
 
 

1 EINLEITUNG 4 
Hinweis zu Dateien mit Übungs-Datensätzen 5 

2 ALLER ANFANG IST LEICHT 6 

2.1 Pfaddiagramm zeichnen 7 

2.2 Allgemeine Bedienungsmerkmale 8 
2.2.1 Objekte markieren 8 
2.2.2 Objekte löschen 9 
2.2.3 Bearbeitungsschritte rückgängig machen 9 
2.2.4 Werkzeugpaletten verwenden 9 
2.2.5 Speichern, Sicherheitskopien 10 
2.2.6 Pfaddiagramme in andere Anwendungen übertragen 11 

2.3 Daten einlesen 11 

2.4 Modellparameter schätzen 12 
2.4.1.1 Tabellen- und textorientierte Ergebnisdateien 13 
2.4.1.2 Erste Ergebnisinterpretationen 15 
2.4.1.3 Das vervollständigte Pfaddiagramm 16 

2.5 Optionale Ausgaben 16 

2.6 Modellierung mit Amos Basic 17 

2.7 Amos aus SPSS starten 19 

3 MODELLGÜLTIGKEITSTESTS 21 

3.1 Verteilungsvoraussetzungen für Amos-Modelle 21 

3.2 Projektdatei öffnen und sichern 21 

3.3 Parameter-Restriktionen formulieren 21 

3.4 Testung der Parameterrestriktionen 23 

3.5 Beschriftungen und andere Möglichkeiten zur Gestaltung des Pfaddiagramms 25 
3.5.1 Diagrammbeschriftung 26 
3.5.2 Formatierungs-Optionen 26 
3.5.3 Format der Zeichenfläche ändern und Pfaddiagramm neu einpassen 27 

3.6 Parameter-Restriktionen in Amos Basic formulieren 28 

3.7 Korrelationstest per Parameterrestriktion 29 

4 REGRESSIONS- UND PFADMODELLE FÜR MANIFESTE VARIABLEN 31 

4.1 Einlesen von Momentmatrizen 31 

4.2 Pfaddiagramme mit gerichteten Pfeilen und latenten Variablen 32 

4.3 Ein technisches Identifikationsproblem 34 

AWS.AMOS.2 : 5. Februar 2002 2 
 



 Analyse von Strukturgleichungsmodellen mit Amos 4.0 
 

4.4 Amos-Ausgabe zum Regressionsmodell 36 

4.5 Pfadanalyse mit Amos 37 

4.6 Vergleich mehrerer Modelle 38 

4.7 Amos-Analysen aus Visual Basic anfordern 39 

5 MODELLE MIT LATENTEN VARIABLEN 41 

5.1 Messfehler und methodologische Gegenmaßnahmen 41 

5.2 Weitere Werkzeuge für die Erstellung von Pfaddiagrammen 42 

5.3 Ergebnisse für Modelle mit latenten Variablen 43 

6 MODIFIKATIONSINDIKATOREN 44 

7 AMOS- UND LISREL-ERGEBNISSE IM VERGLEICH 49 
7.1.1 Perfekte Übereinstimmung bei den wesentlichen Ergebnisse 49 
7.1.2 Leichte Abweichungen bei den Modifikationsindikatoren 50 
7.1.3 Potentielle Modellerweiterungen in Amos und LISREL 51 

8 DIE SIMULTANE ANALYSE MEHRERER GRUPPEN 52 

9 LITERATUR UND WEITERE INFORMATIONSQUELLEN 57 

10 ANHANG 58 

11 STICHWORTVERZEICHNIS 59 
 
 
 
 
 
 
 
 
 
 
 
 
Herausgeber:  Universitäts-Rechenzentrum Trier 

Universitätsring 15 
D-54286 Trier 
Tel.: (0651) 201-3417, Fax.: (0651) 3921 

Leiter: Prof. Dr.-Ing. Manfred Paul 
Copyright   2001; URT 
Autor :   Bernhard Baltes-Götz 

E-Mail : baltes@uni-trier.de 
Telefon: 0651-201-3410 

AWS.AMOS.2 : 5. Februar 2002 3 
 

mailto:baltes@uni-trier.de


 Analyse von Strukturgleichungsmodellen mit Amos 4.0 
 

1 Einleitung 
Amos (Analysis of MOment Structures) ist ein modernes Werkzeug zur Analyse von Strukturglei-
chungsmodellen mit latenten Variablen. Diesen sehr flexiblen Analyseansatz, häufig auch als �Kovari-
anzstrukturanalyse� oder �Kausalanalyse� bezeichnet, kann man in erster Näherung als Kombination von 
Regressions- und Faktorenanalyse begreifen. Viele bekannte statistische Auswertungsverfahren können 
als spezielle Strukturgleichungsmodelle aufgefasst werden (z.B. Regressions-, Varianz-, Kovarianz- und 
Faktorenanalyse), doch darüber hinaus stellt die Möglichkeit zur Formulierung von Struktur- bzw. Reg-
ressionsgleichungen auf der Ebenen latenter Variablen eine besondere methodologische Attraktion dar, 
die ursprünglich vor allem von Karl Jöreskog entwickelt wurde (siehe z.B. Jöreskog & Sörbom 1989). 
Das folgende Beispiel mit einer reziproken Abhängigkeitsbeziehung auf der Ebene latenter Variablen 
demonstriert, welche Flexibilität Amos bei der Formulierung von Strukturgleichungsmodellen bietet: 

ANE
,49

MOTIVAT

,57
ERFOLG

,32

,50

FM

FE

,48
ANE2FANE2 ,69

,63
ANE1FANE1 ,80

,60

ANLAGE,63
ANLAGE2FANL2

,91
ANLAGE1FANL1

,80

,95

UMWELT,29
UMWELT2FUMW2

,58
UMWELT1FUMW1

,54

,76

,24

,22

,82
MOTIVA1 FMOT1,90

,67
MOTIVA2 FMOT2,82

,78
ERFOLG1 FERF1

,67
ERFOLG2 FERF2

,88

,82

,04

,04

,56

-,59

 
In diesem Kurs können nur Einzelaspekte der Strukturgleichungsmethodologie angesprochen werden. 
Eine ausführliche Darstellung finden Sie z.B. in Bollen (1989). 
 
Die in diesem Kurs behandelte Version Amos 4.0 bietet ein umfangreiches Spektrum von Analysetechni-
ken, z.B. die Schätzmethoden 

• Maximum Likelihood (ML), auch bei fehlenden Daten (FIML) 
• ungewichtete (ULS), generalisierte (GLS) und skalenfreie Kleinste Quadrate 
• asymptotisch verteilungsfreie Schätzer (ADF) 
• Bootstrapping 
Natürlich können auch Daten aus mehreren Populationen simultan analysiert werden. 
Bei aller Methodenvielfalt bemüht sich Amos um Bedienungsfreundlichkeit, wozu nicht zuletzt die Mo-
dellspezifikation durch Aufbau eines Pfaddiagramms beiträgt, das anschließend sogar direkt in Publikati-
onen übernommen werden kann. 
 
Amos 4.0 wird zwar von SPSS vertrieben, ist aber ein selbständiges Windows - Programm, das völlig 
unabhängig von SPSS gestartet und benutzt werden kann. Die Integration in SPSS für Windows besteht 
im wesentlichen aus zwei Maßnahmen: 
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• Amos kann aus SPSS für Windows heraus gestartet werden, wobei die Daten in der aktuellen SPSS-

Arbeitsdatei übergeben werden. 
• Amos kann SPSS-Datendateien (Extension: ".sav") einlesen, auch nach einem direkten Start. 
Das Programm bietet neben seiner grafikorientierten Benutzeroberfläche aber auch die integrierte Makro-
sprache Amos Basic, so dass Arbeitsabläufe gut automatisiert werden können. Schließlich lässt sich A-
mos als ActiveX-Automation Server von anderen Programmen (z.B. in C++, Delphi oder Visual Basic) 
aufrufen. 
Der Kurs orientiert sich am sehr empfehlenswerten Handbuch zu Amos 4.0 (Arbuckle & Wothke 1999), 
das die wesentlichen Programmeigenschaften im Rahmen mehrerer Auswertungsbeispiele erklärt. Im 
Kurs werden neben Kenntnissen der Strukturgleichungsmethodologie auch Erfahrungen mit Umgang mit 
Windows und mit SPSS für Windows vorausgesetzt. 
 
Eine Einführung in die Strukturgleichungsmethodologie finden Sie u.a. in der URT-Online-
Dokumentation zu LISREL 7 (Baltes-Götz 1994), die Sie im Intranet der Universität Trier von der 
WWW-Startseite (www.uni-trier.de) ausgehend folgendermaßen erreichen: 

Weitere Serviceangebote > EDV-Dokumentationen > Elektronische Publikationen 
> Statistische Spezialthemen > Analyse von Strukturgleichungsmodellen mit LISREL 7 

 
Hinweise für LISREL-Anwender 
SPSS hat das früher zur Analyse von Strukturgleichungsmodellen vertriebene Modul LISREL mit fol-
gender Begründung durch AMOS ersetzt: 

"Amos for Windows, developed by Dr. James Arbuckle and published by SmallWaters, Inc. was se-
lected for its superior interface and various tools and functionality. SPSS believes that Amos' interface 
will make these very valuable analytical methods attractive to professionals and statisticians who had 
previously not considered using them." 
(http://www.spss.com/amos/whatlis.htm) 

Die recht populäre PRELIS/LISREL-Technologie zur Behandlung ordinaler Daten (Polychorische Korre-
lationen und zugehörige Schätzmethoden) hat Amos übrigens noch nicht anzubieten. Zur Rechtfertigung 
wird argumentiert, dass diese Methoden nur in sehr großen Stichproben (≥ 2000) angewendet werden 
dürften, so dass ein praktischer Nutzen nur selten bestünde. 
 
Hinweis zu Dateien mit Übungs-Datensätzen 
Im Kurs werden mehrere Beispiele vorgeführt, deren Daten zum Teil auf einer Webseite bereitgehalten 
werden, die Sie im Intranet der Universität Trier von der WWW-Startseite (www.uni-trier.de) ausge-
hend folgendermaßen erreichen: 

Weitere Serviceangebote > EDV-Dokumentationen > Elektronische Publikationen 
> Statistische Spezialthemen > Analyse von Strukturgleichungsmodellen mit Amos 

 
Beschränkungen des Manuskripts 
Von den zahlreichen Themen, die in diesem Manuskript überhaupt nicht oder zu knapp behandelt wer-
den, sind besonders zu erwähnen: 

• FIML-Schätzung (Full Information Maximum Likelihood) bei fehlenden Werten 
• Modellierung von Mittelwerten 
• Modelle mit Interaktionen 
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2 Aller Anfang ist leicht 
Wir starten Amos (auf den Pool-PCs des URT) mit 

Start > Programme > SPSS vom NT-Server des URT > Amos > Amos 4.0 Graphics 
die grafikorientierte Amos-Oberfläche, die eine Zeichenfläche zur Aufnahme des Pfaddiagramms sowie 
eine Werkzeugpalette bietet: 

 

Wahl der 
Gruppe 
Wahl des 
Modells 
Typ der 
Schätzer 
Schätz-
verlauf 

Wahl des 
Projektes 

Modelspez. 
oder Ausgabe 

 
Mit dem hier abgebildeten, recht komplexen Modell werden wir uns erst später beschäftigen, wenn die 
technischen Aspekte der Amos-Bedienung geklärt sind. 
Bei den ersten Übungsbeispielen kommen Daten aus einer Studie von Attig (1983) zum Einsatz. Hier 
wurden vor und nach einem Gedächtnistraining bei 40 jungen Probanden drei Leistungsmaße erhoben: 

• Erinnerungsleistung (recall1 bzw. recall2) 
• Erinnerungsleistung nach unterstützenden Hinweise (cued1 bzw. cued2) 
• Erinnerung der richtigen Präsentationsreihenfolge (place1 bzw. place2) 
Außerdem wurden noch weitere Merkmale erfasst: Leistung in einem Vokabeltest, Alter, Geschlecht, 
Ausbildungsniveau. 
Zunächst sollen die Varianzen und Kovarianzen der Variablen recall1, recall2, place1 und place2 ge-
schätzt werden. 
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2.1 Pfaddiagramm zeichnen 
Wir wollen das folgende Pfaddiagramm zeichnen: 

recall1 recall2 place1 place2 

 
Malen Sie zunächst vier Rechtecke für die zu untersuchenden manifesten Variablen auf die Amos-
Zeichenfläche. Nötigenfalls können Sie mit 

Tools > Show Tools 
die Werkzeugpalette aktivieren. 
Das erforderliche Werkzeug erhalten Sie mit 

  oder  Diagram > Draw Observed 

Am besten erzeugen Sie das erste Rechteck, korrigieren dann nötigenfalls dessen Position mit 

  oder  Edit > Move 

und optimieren die Form (Seitenlängen) mit 

  oder  Edit > Shape of Object 

Nun können Sie nach: 

  oder  Edit > Duplicate 

mit Klicken & Ziehen drei Kopien des Rechtecks anfertigen. Wenn Sie dabei die <⇑>-Taste gedrückt 
halten, wird (in Abhängigkeit von der anfänglichen Bewegungsrichtung) die horizontale oder die vertika-
le Koordinate beibehalten. So lassen sich z.B. leicht vier identische Rechtecke erzeugen, die exakt auf 
gleicher Höhe liegen. 
 
Kehren Sie in �Denk- und Ruhephasen� zur Vermeidung unerwünschter Modifikationen mit 

  oder  Edit > Select 

zum neutralen Markierungswerkzeug zurück. Selbstverständlich können Sie Missgriffe mit 

  oder  Edit > Undo 

rückgängig machen (mehrstufig). 
 
Wir verknüpfen nun jedes Rechteck mit einer manifesten Variablen, indem wir deren Namen in der Ob-
ject Properties - Dialogbox eintragen, die per Doppelklick auf ein Rechteck (oder via Kontextmenü-
Eintrag) geöffnet wird, z.B. nach einem Doppelklick auf das erste Rechteck: 
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Ein Variablenname kann in Amos nahezu beliebig lang sein und darf sogar auf mehrere Zeilen verteilt 
werden. Momentan vereinbaren wir Namen für beobachtete Variablen, deren Werte aus einer externen 
Datei importiert werden müssen. An die dort vorhandenen Variablennamen, die z.B. im Fall von SPSS-
Datendateien strengeren Reglementierungen unterliegen, müssen wir uns natürlich halten. Wenn dabei 
ein unschöner Name akzeptiert werden muss, kann dieser durch ein Variable label ergänzt werden, das 
keinen Restriktionen unterliegt und zumindest im Pfaddiagramm an Stelle des Namens angezeigt wird. 
Markieren Sie bei geöffneter Object Properties - Dialogbox nacheinander die übrigen Rechtecke, um 
auch diese mit Variablennamen (und bei Bedarf auch mit Variable labels) zu versorgen. Beenden Sie 
schließlich die Object Properties - Dialogbox über deren Schließfeld am rechten Rand der Titelzeile. 
 
Momentan beschreibt unser Pfaddiagramm unkorrelierte Variablen. Weil unser Modell aber Kovarianzen 
erlaubt, müssen wir diese als Doppelpfeile in das Pfaddiagramm eintragen. Das erforderliche Werkzeug 
erhalten Sie mit: 

  oder  Diagram > Draw Covariance 

Tipps: 

• Um einen unteren Bogen zu erhalten, müssen Sie von rechts nach links zeichnen. 
• Mit dem -Werkzeug können Sie die Biegung der Pfeile beeinflussen. 

• Mit dem -Werkzeug können Sie die Pfeilspitzen verschieben. 

• Wenn Sie mit dem Zauberstab  auf das Symbol einer Variablen klicken, werden alle Verbin-

dungspunkte normiert, was in der Regel zu einem attraktiven Ergebnis führt. 
 
Nun sollte Ihr Pfaddiagramm ungefähr die eingangs angegebene Gestalt haben. 

2.2 Allgemeine Bedienungsmerkmale 

2.2.1 Objekte markieren 
Sie haben folgende Möglichkeiten, Objekte auf der Zeichenfläche für die weitere Bearbeitung zu markie-
ren: 

• Einzelne Objekte markieren 
Schalten Sie mit 

  oder  Edit > Select 

den Markierungsmodus ein und klicken Sie nacheinander die gewünschten Objekte an, wobei eine 
Markierung durch einen erneuten Mausklick aufgehoben werden kann. 
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• Alle Objekte markieren 

  oder  Edit > Select All 

• Alle Markierungen aufheben 

  oder  Edit > Deselect All 

2.2.2 Objekte löschen 
Mit 

 oder  Edit > erase oder  <Entf> 

wird der Mauszeiger zum Stornierungswerkzeug, das jedes angeklickte Objekt entfernt. 

2.2.3 Bearbeitungsschritte rückgängig machen 
Mit 

  oder  Edit > Undo  oder  <Strg>+<Z>  

können Sie bis zu vier Bearbeitungsschritte rückgängig machen. Mit 

  oder  Edit > Redo 

können Sie die zuletzt rückgängig gemachten Bearbeitungsschritte wiederherstellen. 

2.2.4 Werkzeugpaletten verwenden 
Eine (z.B. per Schließkreuz) abgeschaltete Werkzeugpalette lässt sich folgendermaßen zurück holen: 

Tools > Show Tools 
Mit 

Tools > Move Tools  
erhalten Sie in der folgenden Dialogbox die Möglichkeit, die Bestückung der Werkzeugpalette anzupas-
sen: 

 
Einige recht nützliche Werkzeuge (z.B. zum gleichmäßigen Verteilen markierter Objekte) sind per Vor-
einstellung auf der Werkzeugpalette nicht vertreten und können hier nachgerüstet werden. 

AWS.AMOS.2 : 5. Februar 2002 9 
 



 Analyse von Strukturgleichungsmodellen mit Amos 4.0 
 

2.2.5 Speichern, Sicherheitskopien 
Beim Speichern des Pfaddiagramms mit 

File > Save (As)  oder  <Strg><S> 
wird eine Projektdatei mit der Extension .amw angelegt bzw. aktualisiert, z.B.: 

 
Neben der Projektdatei werden im Laufe der Arbeit an unserem Modell noch weitere Dateien entstehen, 
die bei Gelegenheit vorgestellt werden. Alle Dateien zu einem Pfaddiagramm bzw. Modell haben den 
selben Namensstamm, in unserem Beispiel also CovEst. 
 
Amos pflegt Sicherheitskopien mit älteren Versionen der Projektdatei, wobei deren Anzahl (Voreinstel-
lung = 2) über 

View/Set > Interface Properties > Misc 
eingestellt werden kann, z.B.: 
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2.2.6 Pfaddiagramme in andere Anwendungen übertragen 
Sie können Amos-Pfaddiagramme ganz einfach via Zwischenablage in anderer Anwendungen übertragen, 
z.B. in Microsoft Word 

in Amos: Edit > Copy  bzw.  <Strg>+<C> 

in Word:  Bearbeiten > Einfügen  bzw.  <Strg>+<V> 
Auf diese Weise ist das obige Pfaddiagramm in das vorliegende Manuskript übernommen worden. 
In Word kann man die Grafik zur Bearbeitung öffnen, um z.B. Schriftarten anzupassen. Wenn die Grafik-
bearbeitung nicht per Doppelklick zu aktivieren ist, hilft (bei Word 2000) die Option Grafik bearbeiten 
aus der Kontextmenü weiter. Da Amos stets ein komplettes und oft nur mäßig gefülltes �Blatt� überträgt, 
müssen Sie im Zielprogramm die eingefügte Grafik beschneiden. Alternativ können in der Word-
Grafikbearbeitung die Begrenzungslinien neu festgelegt werden. 

2.3 Daten einlesen 
Um unser Modell schätzen zu können, benötigt Amos natürlich noch Daten. Es werden zahlreiche Datei-
formate unterstützt: 

• dBase (Versionen 3, 4, 5) 
• Foxpro 
• Lotus 
• Microsoft Excel (ab Version 3) 
• Microsoft Access 
• SPSS 
• Textdateien mit Trennzeichen 

Bei deutschen Windows-Ländereinstellungen ist das Semikolon als Trennzeichen zu verwenden. 
Wir wollen die zum ersten Beispiel gehörigen Daten aus der SPSS-Datei Attg_yng.sav laden, die sich im 
Examples-Unterverzeichnis zum Amos 4 � Programmordner befindet. Nach 

File > Data Files 
erscheint die Dialogbox Data Files: 

 
Deren Schalter File Name öffnet schließlich den Standarddialog zur Dateiauswahl (hier unter Windows 
2000): 

AWS.AMOS.2 : 5. Februar 2002 11 
 



 Analyse von Strukturgleichungsmodellen mit Amos 4.0 
 

 
Nach erfolgreicher Dateizuordnung erlaubt die Data Files - Dialogbox mit dem Schalter View Data 
eine Blick auf die Daten, wobei in unserem Fall die Anzeige von SPSS selbst übernommen wird (, falls 
das Programm auf dem aktuellen Rechner installiert ist). 
Wir schließen die Data Files � Dialogbox mit OK und besorgen uns dann mit 

  oder  View/Set > Variables in Dataset 

eine Liste mit den Variablen der geöffneten Datendatei: 

 
Übrigens ist es jetzt möglich, im Pfaddiagramm ein Rechteck zu benennen, indem man aus obiger Liste 
einen Variablennamen per Maus packt und auf das Rechteck zieht. 

2.4 Modellparameter schätzen 
Lassen Sie mit 

  oder  Model-Fit > Calculate Estimates 

die Modellparameter schätzen. Falls bislang noch keine Projektdatei angelegt worden ist, fordert Amos 
nun dazu auf. 
 
Während der (in unserem Beispiel nur sehr kurzen) Rechenzeit werden wir über den Bearbeitungsfort-
schritt informiert. 
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2.4.1.1 Tabellen- und textorientierte Ergebnisdateien 
Amos erzeugt eine textorientierte Ergebnisdatei mit Namenserweiterung �.amo� sowie eine tabellenori-
entierte Ergebnisdatei mit Namenserweiterung �.amp�, für deren Anzeige jeweils ein spezielles Hilfspro-
gramm zuständig ist. 
Die textorientierten Ergebnisse werden nach 

  oder  View/Set > Text Output 

angezeigt: 

 
Wenn die Tabellen im Textausgabefenster etwas �schräg� aussehen, 

 
 

AWS.AMOS.2 : 5. Februar 2002 13 
 



 Analyse von Strukturgleichungsmodellen mit Amos 4.0 
 
dann müssen Sie mit 

Format > Font 
eine festabständige Schrift einstellen (z.B. Courier New). 
 
Das für Anzeige textorientierter Ergebnisse zuständige Programm kann über das Amos-Programmmenü 
(mit View Text) oder per Doppelklick auf eine amo-Datei auch direkt gestartet werden, z.B. zur Anzeige 
bereits vorhandener Ergebnisse. 
 
Die tabellenorientierte Ausgabe wird nach 

  oder  View/Set > Table Output 

angezeigt: 

Navigations-
zone 

 
Sie besteht aus mehreren Seiten, die per Navigationszone aufgeschlagen werden können. 
Die Anzeige wird von einem Hilfsprogramm übernommen, das man über das Amos-Programmmenü mit 
View Tables oder per Doppelklick auf eine amp-Datei auch direkt starten kann. 
 
Zu den einzelnen Seiten einer Amos-Tabellenausgabe sind ausführliche Erläuterungen verfügbar, die mit 
einem Mausklick auf das Symbol  abgerufen werden können. Amos informiert über die angezeigten 
Inhalte und bietet in vielen Situationen weiterführende Informationen an, z.B.: 
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2.4.1.2 Erste Ergebnisinterpretationen 
Mit 

Minimum was achieved 
(siehe Textausgabe bzw. Notes for Model in der Tabellenausgabe) signalisiert Amos, dass die Parame-
terschätzung gelungen ist. In der Textausgabe erfahren wir außerdem, dass Amos per Voreinstellung bei 
der Schätzung nach dem Maximum Likelihood - Prinzip arbeitet. 
Zu jedem Schätzer wird sein approximativer Standardfehler angegeben, der unter gewissen Vorausset-
zungen (siehe Abschnitt 3.1) die Konstruktion eines approximativen Vertrauensintervalls erlaubt. Für 
die Kovarianz von recall1 und recall2 erhalten wir z.B. unter Verwendung des 97,5%-Fraktils der Stan-
dardnormalverteilung (≈ 1,96) das folgende approximative 95%-Vertrauensintervall: 

2 556 1 96 116 2 556 2 274, , , , ,± ⋅ = ±  

Neben dem Standardfehler zu einem Schätzwert ist in der mit C.R. (für critical ratio) überschriebenen 
Spalte der folgende Quotient enthalten, der dem aus LISREL bekannten t-Wert entspricht: 

Schätzwert
Standardfehler

 

Mit Hilfe dieses Quotienten lässt sich unter den in Abschnitt 3.1 beschriebenen Verteilungsvoraussetzun-
gen z.B. das folgende Testproblem lösen: 

H0: Kov(recall1, recall2) = 0   versus   H1: Kov(recall1, recall2) ≠ 0 

Bei Gültigkeit der H0 ist der angegebenen Quotient eine approximativ, d.h. für N → ∞, standardnormal-
verteilte Zufallsvariable, so dass man bei folgender Entscheidungsregel approximativ einen Test zum 
Niveau α = 0,05 erhält: 







≤

sonstH

96,1
hlerStandardfe

Schätzwert fallsHfür  ngEntscheidu
1

0  

In unserem Beispiel entscheiden wir uns also für die H1 (C.R. = 2,203). 
Um die Testentscheidung durchzuführen, muss man aber nicht unbedingt den kritischen Wert für die CR-
Statistik kennen, da Amos in der tabellenorientierten Ausgabe unter dem Spaltentitel �P� auch die empi-
rischen Überschreitungswahrscheinlichkeiten für den zweiseitigen Test mitteilt. Die zugehörige Variante 
der Entscheidungsregel des Tests zum Niveau α = 0,05 lautet: 



 ≥

sonstH
05,0P fallsH

für  ngEntscheidu
1

0  

Im Beispiel erhalten wir P = 0,028 und kommen natürlich zur selben Entscheidung wie beim Vergleich 
der CR-Statistik mit dem kritischen Wert 1,96. 
 
Für den eben behandelten approximativen Test, dessen Präzision von der Stichprobengröße abhängt, steht 
bekanntlich mit dem t-Test für Korrelationen eine exakte Alternative zur Verfügung, die natürlich vorzu-
ziehen ist. Die Normalverteilungsvoraussetzung geht in beide Testverfahren ein, beim Amos-Test kommt 
jedoch eine Abhängigkeit von der Stichprobengröße dazu. In vielen Fällen gibt es zum approximativen 
Amos-Test jedoch keine exakte Alternative. 
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2.4.1.3 Das vervollständigte Pfaddiagramm 

Amos kann seine Ergebnisse nicht nur in Tabellen- bzw. Textform ausgeben, sondern auch in das Pfad-

diagramm eintragen. Dazu ist nach erfolgreicher Modellschätzung der Schalter  einzurasten. 

Im Beispiel erhalten wir die folgende Grafik mit allen geschätzten Varianzen und Kovarianzen: 

5,79 

recall1 

7,94 

recall2 

33,58 

place1 

22,16 

place2 

2,56 17,91 

,43 

3,58 

4,34 

2,01 

 
Wer seine selbst ermittelten Varianzschätzer ebenso rechtsbündig sehen möchte wie die Exemplare in 
obiger Abbildung, kann mit 

  oder  Edit > Move Parameter 

das zuständige Werkzeug aktivieren: 

• Bei hinreichender Nähe zum Mauszeiger wird ein Parameter rot angezeigt. 
• Dann kann seine Position durch Mausbewegungen bei gedrückter linker Maustaste verändert wer-

den. 
 
Bei Anzeige eines Ausgabe-Pfaddiagramms (mit Parameterschätzungen) sind einige Werkzeuge zur Mo-
difikation des Pfaddiagramms nicht verfügbar (z.B. ). Um diese Werkzeuge wieder nutzen zu kön-

nen, muss man erst den Schalter  für den Modellspezifikationsmodus einrasten. 

2.5 Optionale Ausgaben 
Nach 

  oder  View/Set > Analysis Properties > Output 
können in der folgenden Dialogbox 
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noch zahlreiche weitere Ergebnisse angefordert werden, z.B. 

• Standardisierte Schätzungen (z.B. Korrelationen statt Kovarianzen): 
Standardized estimates 

• Eine Matrix mit den Stichprobenmomenten, die im Standardfall mit zentrierten Variablen gerade die 
Varianzen und -Kovarianzen enthält: 

Sample moments 
• Eine Matrix mit den vom Modell implizierten Momenten, im Standardfall also mit implizierten Vari-

anzen und Kovarianzen: 
Implied moments 

Diese implizierten Varianzen und Kovarianzen unterscheiden sich i.a. von den beobachteten, sobald 
ein Modell Restriktionen enthält (siehe unten). 

2.6 Modellierung mit Amos Basic 
Amos benutzt als Makrosprache das von SPSS bekannte Sax Basic und stellt sein gesamtes Leistungs-
spektrum über ein vollständiges Objektmodell zur Verfügung. Es ist wohl im wesentlichen an die beiden 
folgenden Einsatzzwecke gedacht: 

• Modellierung über Gleichungen an Stelle der graphischen Elemente (Rechtecke, Pfeile etc.) 
Dazu dient die Klasse AmosEngine, die wir gleich benutzen werden. 

• Automatisierung von Routinearbeiten mit der graphikorientierten Benutzerschnittstelle 
Dazu dient z.B. die Klasse PathDiagrammer, die in vielen vorgefertigten Makros verwendet 
wird. So steht in Amos Graphics über 

Tools > Macro > Draw Covariances 
z.B. ein Makro bereit, das zu allen markierten exogenen Variablen die möglichen Kovarianzpfeile 
einträgt und anschließend gleich das -Werkzeug für die meist erforderlichen Nachbesserun-
gen aktiviert. Wir werden uns in diesem Kurs nicht damit beschäftigen, Makros zum Automatisie-
ren von Amos Graphics zu entwickeln. 
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Das Automatisierungspotential der Amos-Klassen kann nicht nur für Makros in Amos Basic genutzt wer-
den, sondern auch für Anwendungen in anderen Programmiersprachen. Die umfangreichen Möglichkei-
ten sind in dem ca. 300 Seiten starken Amos 4.0 Programming Reference Guide beschrieben, der sich 
als PDF-Datei im Documentation-Unterverzeichnis zum Amos-Programmordner befindet. 
Wer bisher noch keine Erfahrung mit objektorientierter Programmierung hat, muss mit einigem Lernauf-
wand rechnen und sollte vielleicht besser bei der intuitiv bedienbaren Oberfläche von Amos Graphics 
bleiben. 
 
Die Makro-Programmierumgebung Amos Basic kann direkt über die Amos-Programmgruppe oder aus 
Amos Graphics mit 

Tools > Macro > Basic Editor 
gestartet werden. 
 
Wir wollen ein Amos Basic � Programm erstellen, das die Parameterschätzung in CovEst-Projekt auto-
matisch ausführt. Dazu beginnen wir nach dem Start der Entwicklungsumgebung mit: 

File > New Engine Program 
und erhalten den folgenden Programmrumpf: 

 
Amos hat schon eine Dim-Anweisung zum Deklarieren der Objektvariablen sem aus der Klasse Amos-
Engine vorgegeben. Das Objekt sem steht für ein Strukturgleichungsmodel und besitzt zahlreiche Me-
thoden, um seine Eigenschaften zu spezifizieren und Leistungen abzurufen. Aufgrund günstig gewählter 
Voreinstellungen sind für unser Beispiel nur die in folgender Tabelle erläuterten Methodenaufrufe erfor-
derlich: 
sem.TableOutput Durch Aufrufen seiner Methode TableOutput teilen wir dem Objekte 

sem mit, dass eine tabellenorientierte Ausgabe erstellt werden soll. 
sem.BeginGroup "attg_yng.sav" Die Methode BeginGroup leitet die Modellspezifikation für die erste 

(und hier auch einzige Gruppe) ein und nimmt den Namen der Einga-
bedatei entgegen. 
Dem Dateinamen müssen Sie eventuell noch eine Pfadangabe voran-
stellen. 

sem.Structure "recall1" 
sem.Structure "recall2" 
sem.Structure "place1" 
sem.Structure "place2" 

Mit der Methode Structure wird das Modell spezifiziert. In Amos 
Basic werden die sechs Kovarianzen per Voreinstellung auch ohne 
explizite Angabe in das Modell einbezogen. Hier besteht Unterschied 
zu Amos Graphics, das bei einen fehlenden Doppelpfeil davon aus-
geht, dass Sie die zugehörige Kovarianz auf Null fixieren wollen. 

Wenn das fertige Programm 
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mit 

Makro > Ausführen  oder  <F5> 
gestartet wird, produziert es eine amp-Datei mit Tabellenausgaben und öffnet diese mit dem zugehörigen 
Hilfsprogramm. 
Wir erhalten die selben Ergebnisbestandteile wie mit Amos Graphics, allerdings ohne Pfaddiagramm. 
Leider ist für Objekte aus der Klasse AmosEngine kein Befehl zum Zeichnen eines Pfaddiagramms vor-
handen, was in Anbetracht der zahlreichen Möglichkeiten zum Gestalten eines Pfaddiagramms wohl auch 
zuviel verlangt wäre. 
 
Beim Speichern eines Makros entsteht eine einfache Textdatei mit der voreingestellten Namenserweite-
rung AmosBasic, die für spätere Zwecke leicht modifiziert oder erweitert werden kann. 

2.7 Amos aus SPSS starten 
Um den Amos-Start aus SPSS und die damit verbundene Übernahme der Daten aus der SPSS-
Arbeitsdatei zu üben, beenden wir nötigenfalls Amos, starten SPSS und öffnen dort die Datendatei 
attg_yng.sav mit den oben analysierten Variablen. 
Nun starten wir Amos mit dem SPSS-Kommando 

Analysieren > Amos 
In Amos angekommen, können wir mit 

  oder  View/Set > Variables in Dataset 

überprüfen, ob wirklich alle Variablen aus der SPSS-Arbeitsdatei zur Verfügung stehen. 
 
SPSS erstellt vor dem Amos-Start eine neue Datei mit dem Inhalt seines Datenfensters in einem Ver-
zeichnis für temporäre Dateien. Den Namen der von Amos als Working File bezeichneten Datei können 
Sie z.B. folgendermaßen in Erfahrung bringen: 

File > Data Files > Grouping Variable 
 
Mit den Daten aus dem Working File kann die Amos-Analyse genau so laufen, wie oben beschrieben. 
Allerdings ist folgendes zu beachten: Sobald wir Amos beenden, wird die von SPSS erstellte Amos-
Arbeitsdatei wieder gelöscht. Sie entsteht wieder neu, wenn wir Amos erneut aus SPSS starten, wobei ihr 
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Inhalt dann der aktuellen SPSS-Arbeitsdatei entspricht. Um ein unterbrochenes Amos-Projekt, das Daten 
aus der SPSS- bzw. Amos-Arbeitsdatei benötigt, wieder fortzusetzen, muss man also: 

• Die gewünschten Daten in SPSS öffnen und Amos aus SPSS starten 
Dadurch wird Amos gestartet und gleichzeitig dafür gesorgt, dass ein Amos � Working File mit den 
benötigten Daten zur Verfügung steht. 

• Die Projektdatei (mit Endung .amw) in Amos öffnen 
Dies geschieht automatisch, wenn es sich um das zuletzt in Amos bearbeitete Projekt handelt. 

Bei dem beschriebenen SPSS-Amos-Kooperationsverfahren besteht m.E. ein gewisses Risiko, irgend-
wann bei einem Amos-Projekt zu landen, dessen Daten unauffindbar sind. Daher erscheint es mir sinnvol-
ler, auf den Amos-Start aus SPSS zu verzichten, Amos statt dessen direkt zu starten und dann die benötig-
te sav-Datei zu öffnen. Amos speichert deren Namen in der Projektdatei und löscht keinesfalls die analy-
sierten Daten am Ende der Sitzung. 
 
Beim Amos-Start aus SPSS kann es auch leicht zu einer Fehlermeldung wie in folgendem Beispiel kom-
men: 

 
Weil Amos bei jedem Start automatisch das zuletzt bearbeitete Projekt öffnet, kommt zum Konflikt, wenn 
dieses Projekt mit dem von SPSS übergebenen Working File nichts anfangen kann.
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3 Modellgültigkeitstests 
Unter Verwendung der Daten aus dem ersten Beispiel (Projekt CovEst.amw) wollen wir den χ2-
Modelltest kennen lernen. Dies ist vielleicht die richtige Stelle, die Verteilungsvoraussetzungen von A-
mos-Modellen anzusprechen. 

3.1 Verteilungsvoraussetzungen für Amos-Modelle 
Hypothesentests, Vertrauensintervalle und Effizienzaussagen zu den ML- oder GLS-Schätzmethoden in 
Amos basieren auf folgenden Verteilungsvoraussetzungen: 

• Die Beobachtungen müssen unabhängig voneinander sein. 
• Die gemeinsame Verteilung aller manifester Variablen muss gewisse Bedingungen erfüllen, die z.B. 

bei multivariater Normalität gegeben sind. 
 
Wenn manifeste exogene Variablen als fixiert betrachtet werden können, genügen schwächere Vertei-
lungsvoraussetzungen: Fixierte Variablen dürfen keinen Messfehler enthalten (siehe Abschnitt 5.1), was 
z.B. bei der von einem Experimentator kontrollierten Gruppenzugehörigkeit erfüllt ist. Die Verteilung 
fixierter Variablen kann beliebig sein, und für die übrigen Variablen muss gelten (Arbuckle & Wothke 
1999, S.78): 

• Für jede Wertekombination der fixierten Variablen ist die bedingte gemeinsame Verteilung der "zufäl-
ligen" Variablen normal. 

• Die bedingten Varianz-Kovarianzmatrizen der Zufallsvariablen sind identisch für alle Wertekombina-
tionen der fixierten Variablen. 

• Die bedingten Erwartungswerte der Zufallsvariablen hängen linear von den Werten der fixierten 
Variablen ab. 

Diese schwächeren Voraussetzungen sind identisch mit denjenigen der klassischen linearen Regressions-
analyse (vgl. Abschnitt 4). 
Beachten Sie: Auch wenn alle genannten Verteilungsvoraussetzungen erfüllt sind, gelten viele Amos-
Ergebnisse nur approximativ, d.h. bei hinreichend großen Stichproben. 

3.2 Projektdatei öffnen und sichern 
Wenn Sie den Amos-Grafikmodus erneut starten, wird die zuletzt bearbeitete Projektdatei, in unserem 
Fall also CovEst.amw, automatisch geöffnet. Natürlich kann man ein vorhandenes Projekt mit File > 
Open auch explizit aufrufen. 
Damit die Dateien zum ersten Beispiel im aktuellen Zustand erhalten bleiben, sichern wir das aktuelle 
Projekt mit File > Save as sofort in die neue Projektdatei Restrict.amw. 

3.3 Parameter-Restriktionen formulieren 
In Amos und vergleichbaren Programmen können sehr flexible Hypothesen durch Restriktionen für Pa-
rameter formuliert werden: 

• Parameter können auf feste Werte fixiert werden. So lässt sich etwa für einen Parameter β die fol-
gende Nullhypothese prüfen: 

H0: β = 0 

• Zwei oder mehrere Parameter können auf einen identischen (schätzbaren) Wert gesetzt werden. 
So lässt sich etwa für zwei Parameter β1 und β2 die folgende Nullhypothese prüfen: 

H0: β1 = β2 
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Um solche Restriktionen in Amos zu formulieren, wechselt man nötigenfalls mit den Schalter  in 

den Modellspezifikationsmodus und öffnet die zuständige Eigenschafts-Dialogbox, z.B. durch Doppel-
klick auf den betroffenen Parameter (bzw. auf seine graphische Repräsentation im Pfaddiagramm). Nun 
können auf der Parameter-Registerkarte die gewünschten Restriktionen eingetragen werden. Im folgen-
den Beispiel wird der Varianzschätzer zur Variablen recall1 auf den Wert 6 fixiert: 

 
Anschließend zeigt Amos die Werte der fixierten Parameter im Modellspezifikations-Pfaddiagramm an, 
z.B.: 

6

recall1 recall2 place1 place2

 
Um eine Gleichheitsrestriktion zu formulieren, trägt man für alle betroffenen Parameter eine gemeinsame 
symbolische Wertbezeichnung ein, z.B.: 

 
Die Bezeichnung ist weitgehend frei wählbar, sollte aber keine �syntaktisch bedeutsame� Zeichen (z.B. 
Klammern) enthalten. Ferner ist zu beachten, dass in der Amos-Ausgabe die Parameterbezeichnungen 
gelegentlich aus Platzgründen auf minimal sieben Zeichen gekürzt werden. 
Nachdem auf diese Weise in unserem Beispiel die Varianzen der beiden recall-Variablen sowie die Vari-
anzen der beiden place-Variablen gleich gesetzt wurden, sieht das Modellspezifikations-Pfaddiagramm 
folgendermaßen aus: 
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v_r

recall1

v_r

recall2

v_p

place1

v_p

place2

 
Auch für Kovarianzen können auf analoge Weise Restriktionen formuliert werden. In folgenden Modell 
wurde die recall1-place1 - Kovarianz mit der recall2-place2 - Kovarianz gleich gesetzt: 

v_r

recall1

v_r

recall2

v_p

place1

v_p

place2

c_rpc_rp

 
Außerdem wurde das Pfaddiagramm mit den Shape- und Move-Werkzeugen verfeinert (vgl. Abschnitt 
2.1). 

3.4 Testung der Parameterrestriktionen 
Nach Anforderung der Schätzung (mit   oder  Model-Fit > Calculate Estimates) erhalten wir in 

der Tabellenausgabe (zu öffnen mit   oder  View/Set > Table Output) u.a. folgende Ergebnisse: 

Covariances 

 Estimate S.E. C.R. P Label 
place2<-->recall2 2,712 1,821 1,489 0,136 c_rp 
recall1<-->place1 2,712 1,821 1,489 0,136 c_rp 
recall2<-->recall1 2,872 1,208 2,377 0,017  
place2<-->place1 17,149 5,155 3,327 0,001  
recall2<-->place1 2,220 2,216 1,002 0,316  
place2<-->recall1 4,608 2,166 2,127 0,033  

Diese Tabelle ist nicht mehr im Originalzustand, sondern wurde in Word übernommen und dort nachbe-
arbeitet. Sie können z.B. folgendermaßen vorgehen: 
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• Wählen Sie in der Navigationszone des Tabellenfensters die gewünschte Ausgabekategorie 
• Markieren Sie den gewünschten Bereich, indem Sie seine linke obere Ecke anklicken und dann 

mit festgehaltener Maustaste ein Rechteck aufziehen. 
• Übertragen Sie die Tabelle in die Zwischenablage, z.B. mit Edit > Copy oder <Strg><C> 
• Fügen Sie die Tabelle in Word an der gewünschten Stelle ein, z.B. mit <Strg><V>. 
• Wandeln Sie den �Rohtext� in eine Word-Tabelle über Tabelle > Umwandeln > Text in Ta-

belle. 
• Verfeinern Sie die Tabelle, z.B.: 

o über Tabelle > Tabelle AutoFormat 
o Dezimaltabulatoren setzen 

Wenn Sie die für Amos-Schätzergebnisse voreingestellte Anzahl von drei Dezimalstellen ändern möch-
ten, können Sie dies entweder über das Steuelement  mit globaler Gültigkeit tun, oder die zu mo-
difizierenden Zellen markieren und dann mit lokaler Wirkung folgende Werkzeuge verwenden: 

• Anzahl der Dezimalstellen erhöhen mit   

• Anzahl der Dezimalstellen reduzieren mit   

Bei der folgenden Tabelle wurde die Anzahl der Dezimalstellen auf 2 reduziert: 
Variances 

 Estimate S.E. C.R. P Label 
recall1 7,05 1,22 5,80 0,00 v_r 
recall2 7,05 1,22 5,80 0,00 v_r 
place1 27,53 5,18 5,32 0,00 v_p 
place2 27,53 5,18 5,32 0,00 v_p 

In statistischer Hinsicht ist bei den Tabellen zunächst zu beobachten, dass die Gleichheitsrestriktionen zu 
einer Reduktion der Standardfehler im Vergleich zum unrestringierten Modell geführt haben. 
 
Weil das Modell identifiziert und außerdem die Anzahl der Stichprobenmomente (im Beispiel: Varianzen 
und Kovarianzen) kleiner ist als die Anzahl der frei schätzbaren Parameter, kann ein χ2-Modellgültig-
keitstest durchgeführt werden, der im Tabellenausgabefenster unter Notes for Model folgendermaßen 
protokolliert wird: 

Computation of degrees of freedom 
 
    Number of distinct sample moments  =  10 
    Number of distinct parameters to be estimated  =  7 
    Degrees of freedom  =  10 - 7  =  3 
 
Minimum was achieved 
 
Chi-square = 6,276 
Degrees of freedom = 3 
Probability level = 0,099 

Amos ermittelt für die χ2-Prüfgröße den Wert 6,276, zu dem bei 3 Freiheitsgraden die Überschreitungs-
wahrscheinlichkeit 0,099 gehört. Damit wird bei α = 0,05 die Nullhypothese, also unser Modell mit den 
Parameterrestriktionen, nicht abgelehnt. 
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Weil die Anzahl der Freiheitsgrade, also die Differenz aus der Anzahl der frei schätzbareren Parameter 
und der Anzahl der Stichprobenmomente, für den Modellgültigkeitstest besonders wichtig ist, hat man im 
Amos-Grafikmodus mit 

  oder  Model-Fit > Degrees of Freedom... 
einen bequemen Zugriff auf die beteiligten Größen. Für unser Beispiel erhalten wir: 

 

3.5 Beschriftungen und andere Möglichkeiten zur Gestaltung des Pfaddiagramms 
Das eben erfolgreich getestete Model sieht (nach einigen gleich zu besprechenden Nachbearbeitungen) 
im Pfaddiagramm folgendermaßen aus:  

recall1 recall2

place1 place2

,19,19

,62

,16,33

,41

Beipiel 2 (nach Arbuckle & Wothke 1999, Daten aus Attig 1983)
Modell mit Gleichheitsrestriktionen

Standardized estimates
(Chi-Quadrat = 6,276, df = 3, p = ,099)
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3.5.1 Diagrammbeschriftung 
Die in obiger Abbildung enthaltene Diagrammbeschriftung können Sie folgendermaßen einfügen: 

• Bei Anzeige eines Ausgabe-Pfaddiagramms (mit Parameterschätzungen) ist das Beschriftungs-

Werkzeug nicht verfügbar. Wechseln Sie also nötigenfalls mit dem Schalter  in den Modellspezi-

fikationsmodus. 

• Aktivieren Sie das Beschriftungswerkzeug mit: 
   oder  Diagram > Figure Caption 

• Klicken Sie auf eine freie Stelle der Zeichenfläche während der Mauszeiger mit  beschriftet ist. 
Daraufhin erscheint die Dialogbox Figure caption. 

• Tragen Sie hier den gewünschten Text ein, wobei u.a. die folgenden Textmakros zur Verfügung ste-
hen, die von Amos beim Zeichnen des Pfaddiagramms durch aktuell gültige Inhalte ersetzt werden: 

Textmakro Es erscheint 
\format  "Model Specification" beim Modellspezifikations-Pfaddiagram, 

"Unstandardized estimates" oder 
"Standardized estimates" beim Ausgabe-Pfaddiagramm 

\cmin χ2-Statistik zum Modellgültigkeitstest 
\df Anzahl der Freiheitsgrade im Modellgültigkeitstest 
\p Überschreitungswahrscheinlichkeit zum Modellgültigkeitstest 

Eine vollständige Liste der Amos-Textmakros finden Sie im Hilfesystem über den Indexeintrag Text 
macros. 

Die obige Beschriftung wurde mit folgender Dialogbox erzeugt: 

 

3.5.2 Formatierungs-Optionen 
Die Dialogbox Interface Properties, die nach 

View/Set > Interface Properties 
erscheint, bietet etliche Optionen zur Formatierung einzelner Ausgabebestandteile, z.B.: 

• Auf dem Registerblatt Typefaces können Sie wählen, welche Schriftarten in Pfaddiagrammen 
für Variablennamen, Parameterwerte und Beschriftungen verwendet werden sollen: 
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• Auf dem Registerblatt Pen Width kann man Linienstärken und Pfeilspitzen verändern. 
• Die Zahlenformate für verschiedene Parametertypen lassen sich auf dem Registerblatt Formats 

einstellen. 
• Die von den Textmakros verwendete Anzahl an Dezimalstellen lässt sich auf der Registerkarte 

Misc einstellen. 

3.5.3 Format der Zeichenfläche ändern und Pfaddiagramm neu einpassen 
Amos startet mit einem portrait-orientierten Layout unter Verwendung der Seitengröße des Standarddru-
ckers. Nach 

View/Set > Interface Properties 
sind auf dem Registerblatt Page Layout der Dialogbox Interface Properties 
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alternative Einstellungen möglich, z.B.: 

• Landscape-Orientierung statt Portrait 
• Individuelle Seitengröße 

Mit der vorgegebenen Einstellung (Height = 0, Width = 0) wird die Seitengröße des eingestellten 
Druckers übernommen. Als maximale Werte akzeptiert Amos jeweils 14 (unabhängig von der Maß-
einheit), so dass man maximal eine Zeichenfläche von 35,56 × 35,56 cm2 wählen kann (bei Verwen-
dung der Maßeinheit Inches). 

Neben der Seitengröße kann man auch einstellen: 

• Frei bleibender Rand um die Zeichnung (Margins) 
• Rahmen auf der Zeichenfläche, wobei Randabstand (Frame) und Dicke (Frame thickness) festge-

legt werden können 
In obiger Dialogbox wird ein Rahmen mit 0,5 Zoll Randabstand und 5 Pixel Dicke eingezeichnet. 

Einen Wechsel der Maßeinheit (Zoll ↔ cm) sollte man vermeiden, weil Amos nach meinen Erfahrungen 
dabei zu Abstürzen neigt. 
 
Nach der Änderung des Seitenformats, der Seitenorientierung oder der Ränder kann man das Pfaddia-
gramm mit 

  oder  Edit >Fit to Page 

neu einpassen lassen. 

3.6 Parameter-Restriktionen in Amos Basic formulieren 
Mit Hilfe der folgenden Amos-Syntaxregeln lassen sich die oben behandelten Parameter-Restriktionen 
formulieren: 

• Für jede an einer Restriktion beteiligte Kovarianz ist ein Structure-Aufruf erforderlich. Dort setzt 
man zwischen die beiden Variablen einen Kovarianzpfeil an, der durch die Zeichenfolgen "<>" 
oder "<-->" (mit beliebig vielen Bindestrichen) ausgedrückt werden kann. 

• Eine Restriktion wird durch einen in Klammern angehängten Wert ausgedrückt. Dabei kann es 
sich um eine Konstante (bei der Restriktion auf einen festen Wert) oder um eine symbolische 
Wertbezeichnung handeln (bei der Gleichheitsrestriktion). 

Diese etwas abstrakt formulierten Regeln werden in folgendem Beispielprogramm veranschaulicht, das 
die in Abschnitt 3.4 besprochene Tabellenausgabe erzeugt: 

option explicit 
 
Sub Main 
 dim sem as new amosengine 
 sem.TableOutput 
 sem.BeginGroup "U:\Eigene Dateien\Amos\attg_yng.sav" 
    sem.Structure "recall1 (v_r)" 
    sem.Structure "recall2 (v_r)" 
    sem.Structure "place1 (v_p)" 
    sem.Structure "place2 (v_p)" 

   sem.Structure "recall1 <--> place1 (c_rp)" 
   sem.Structure "recall2 <--> place2 (c_rp)" 

End Sub 
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3.7 Korrelationstest per Parameterrestriktion 
Über den Gültigkeitstest zu einem geeignet restringierten Modell lässt sich auch ein Signifikanztest für 
eine Kovarianz bzw. Korrelation gewinnen. Wir wollen dies für educatio (Anzahl der Ausbildungsjahre) 
und vocab (Vokalbeltest), zwei andere Variablen aus dem in allen bisherigen Beispielen verwendeten 
Datensatz, demonstrieren. Beginnen Sie ein neues Projekt mit dem Pfaddiagramm: 

EDUCATIO VOCAB

 
und sichern Sie es in die Datei CorrTest.amw. Vergessen Sie nicht, über File > Data Files die Datei 
attg_yng.sav einzubinden. 
Im Pfaddiagramm ist die Kovarianz zwischen den beiden Variablen durch das Fehlen eines entsprechen-
den Pfeils auf Null fixiert. Fordern wir Amos mit  zur Schätzung der Modelparameter auf, fragt das 
Programm vorsichtshalber nach, ob wir die Fixierung auf Null ernst meinen oder vielleicht nur einen 
Pfeil vergessen haben: 

 
Daher ist es vielleicht sinnvoller, die Fixierung mit den Methoden aus 3.3 explizit zu formulieren. Im 
Output-Pfaddiagramm erhalten wir das folgende Resultat: 

1,90

EDUCATIO

73,24

VOCAB

,00
 

Im approximativen χ2-Test wird die Nullhypothese mit P = 0,025 verworfen, wie z.B. der Tabellenausga-
be zu entnehmen ist: 

Chi-square = 5,021 
Degrees of freedom = 1 
Probability level = 0,025 

Diese Überschreitungswahrscheinlichkeit liegt trotz der relativ kleinen Stichprobe (N = 40) relativ nahe 
beim Ergebnis des exakten t-Tests, der P = 0,028 liefert. 
Nun haben wir schon in Abschnitt 2.4.1.2 eine Möglichkeit kennen gelernt, mit Amos eine Korrelation 
bzw. Kovarianz auf Signifikanz zu testen. Dort wurde der Quotient aus Parameterschätzer und geschätz-
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tem Standardfehler als Prüfstatistik verwendet. Für die aktuell betrachteten Variablen gewinnen wir durch 
Aufheben der Parameterrestriktion mit dieser Technik folgendes Ergebnis: 

Covariances 

 Estimate S.E. C.R. P 
EDUCATIO <--> VOCAB 4,100 2,000 2,050 0,040 

Asymptotisch werden die beiden Amos-Testverfahren miteinander und mit dem exakten t-Test überein-
stimmen. Bei einer kleinen Stichprobe wie der unsrigen sind mit Abweichungen zu rechnen, die durchaus 
auch zu unterschiedlichen Testentscheidungen führen können.
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4 Regressions- und Pfadmodelle für manifeste Variablen 
In einer Untersuchung zu den Bedingungen der beruflichen Ambitionen von Jugendlichen wurden bei 767 
Jungen im Alter von 12 Jahren folgende Variablen erhoben:1 
  X1  Intelligenz des Jungen 
  X2  Bildungsgrad des Vaters 
  X3  Beruf des Vaters 
  Y1  Schulleistung des Jungen 
  Y2  Berufliche Ambitionen des Jungen 
Über das Zusammenwirken der Variablen wird folgendes Modell (bzw. folgende Theorie) aufgestellt: 
  Y1 = γ11X1 + γ12X2 + ζ1 (1) 
  Y2 = γ23X3 + ß21Y1 + ζ2 (2) 
In der ersten Gleichung wird u.a. behauptet, dass eine Erhöhung der Intelligenz um eine Maßeinheit bei Kon-
stanthaltung des väterlicher Bildungsgrades im Mittel zu einer Veränderung der beruflichen Ambitionen um 
γ11 Maßeinheiten führt. Analog sind die übrigen γ- und ß-Koeffizienten zu interpretieren. 
 
Wir beschränken uns zunächst auf die erste Gleichung, erproben Amos also bei einer Aufgabenstellung, 
die auch mit traditionellen Statistikprogrammen (wie z.B. SPSS) gelöst werden kann. 
 
Interessierte finden die Kerchoff-Daten in der SPSS-Matrix-Datendatei ambition.sav (genaue Bezugs-
quelle: siehe Einleitung). 

4.1 Einlesen von Momentmatrizen 
Die eben genannte Datei enthält keine Fälle × Variablen - Datenmatrix, sondern eine Korrelationsmatrix 
mit einigen Zusatzinformationen, wie das folgende SPSS-Datenfenster zeigt: 

 
Amos benötigt für die meisten Analysen keine Rohdaten, sondern lediglich die Stichprobenmomente (d.h. 
Mittelwerte, Varianzen und Kovarianzen). Bei einer Regressionsanalyse sind die (unbedingten) Mittel-
werte der Variablen in der Regel nicht von Interesse. 

                                                 
     1 Das Beispiel basiert auf einem Datensatz von Kerchoff (1974), der in der Literatur schon mehrfach 

analysiert wurde. Es soll nicht unerwähnt bleiben, dass die völlige Fixierung auf väterliche Karriere-
Merkmale als nachdrückliche Aufforderung zur Lösung des Emanzipationsproblems verstanden wer-
den muss. 
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Die Verwendung der (häufig ausschließlich publizierten) Korrelationsmatrix an Stelle der von Amos (und 
vergleichbaren Strukturgleichungsanalyse-Programmen) in der Regel verlangten Kovarianzmatrix ist 
allerdings nur unter folgenden Bedingungen erlaubt, die bei Regressionsmodellen zum Glück erfüllt sind: 

• Das Modell und die Schätzmethode sind skaleninvariant. 
• Das Modell kann die Varianzen der manifesten Variablen perfekt reproduzieren. 

Weitere Informationen zu dem nicht ganz trivialen Problem finden Sie z.B. bei Baltes-Götz (1994, S. 4-
9), Jöreskog & Sörbom (1989, Abschnitt 1.21) und Lee (1985). 

4.2 Pfaddiagramme mit gerichteten Pfeilen und latenten Variablen 
Wir wollen die lineare Regression von Schulleistung auf Intelligenz und Bildung des Vaters untersuchen 
und erstellen zunächst das Pfaddiagramm: 

INTELLNZ

BLDNGVAT

SCHULLST RS1

 
Beim Erstellen der drei Rechtecke empfiehlt sich folgende Vorgehensweise: 

• Malen Sie mit  ein Rechteck für den ersten Regressor. 

• Erzeugen Sie mit  für die anderen Regressoren Kopien dieses Rechtecks. Halten Sie beim 
Verschieben der Kopie für BLDNGVAT die <⇑>-Taste fest, damit das Rechteck seine horizonta-
le Position behält. 

• Mit  

  oder  Edit > Space Vertically 

können Sie dafür sorgen, dass die drei Rechtecke vertikal gleiche Abstände haben. Das Werkzeug 
müssen Sie bei Bedarf über Tools > Move Tools auf die Palette befördern. 

 
Malen Sie nun mit 

  oder  Diagram > Draw Unobserved 

eine Ellipse für die latente (!) Fehlervariable zum Kriterium. 
 
Um die Y-(Höhen)Koordinate des Kriteriums- Rechtecks auf die zugehörige Fehler-Ellipse zu übertra-
gen, aktivieren Sie am besten mit: 

  oder Edit > Drag Properties 

den Eigenschaftstransfer, dessen Umfang in folgender Dialogbox festgelegt wird: 
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Klicken Sie dann auf das Rechteck und ziehen mit gedrückter Maustaste die festgelegten Eigenschaften 
auf die Ellipse. 
 
Ergänzen Sie bitte den gerichteten Pfeil von der Residualvariablen auf das Kriterium nach 

  oder  Diagram > Draw Path 

ausnahmsweise nachlässig 

 
und lassen Sie ihn nach 

  oder Edit > Touch Up 

mit Mausklicks auf Rechteck und Ellipse von Amos in die richtige Position bringen. 
Auf ähnliche Weise lassen sich die gerichteten Pfeile von den Regressoren auf das Kriterium schnell in 
Position bringen. 
 
Den Kovarianzpfeil können Sie nach Markieren der beiden exogenen Variablen mit 

Tools > Macro > Draw Covariances 
durch ein vorgefertigtes Amos Basic � Makro automatisch setzen lassen. 
 
Zum Benennen der manifesten Variablen ordnen wir spätestens jetzt über 

File > Data Files 
dem Projekt seine Eingabedatei zu, öffnen mit 

  oder View/Set > Variables in Dataset 

die folgende Variablenliste 
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und ziehen dann die benötigten Variablennamen per Maus auf das jeweils zugehörige Rechteck. 
Für die latente Residualvariable müssen wir uns einen Namen ausdenken und dann über die Eigen-
schaftsdialogbox zur Fehler-Ellipse eintragen. 

4.3 Ein technisches Identifikationsproblem 
Wenn wir Amos mit  zur Schätzung der Modellparameter auffordern, erhalten wir die folgende Feh-
lermeldung: 

 
Mit der in Amos per Voreinstellung frei schätzbaren Varianz der Fehlervariablen enthält das Modell in 
der Tat 7 freie Parameter: 

3 Varianzen: 
INTELLNZ 
BLDNGVAT 
RS 

1 Kovarianz: 
INTELLNZ <--> BLDNGVAT 

3 Strukturkoeffizienten (Pfadgewichte): 
SCHULLST <--- INTELLNZ 
SCHULLST <--- BLDNGVAT 
SCHULLST <--- RS 

Diesen stehen nur 6 Stichprobenmomente gegenüberstehen (3 Varianzen und 3 Kovarianzen), so dass 
keine Identifikation vorliegen kann1. Insbesondere enthält das Modell mit dem Regressionsgewicht der 
Residualvariablen RS und mit deren Varianz zwei Parameter, die aufgrund der vorhandenen Information 
nicht simultan geschätzt werden können. Arbuckle & Wothke (1999, S. 112) illustrieren die Situation mit 
folgender Analogie: Aus der Mitteilung "Ich habe Brote im Wert von 10 � gekauft" können wir nicht si-
multan die Anzahl der erworbenen Brote und den Preis eines einzelnen Brotes erschließen. Wenn wir 
aber Anzahl oder Preis kennen, können wir den jeweils fehlenden Wert sofort berechnen. 
Wir müssen einen der beiden Parameter fixieren, z.B. das Regressionsgewicht auf 1. 
Weil es häufig nötig ist, eine manifeste Variablen mit einem Fehlerterm zu versorgen und dessen Regres-
sionsgewicht auf 1 zu fixieren, bietet Amos über 

                                                 
1  Die Tatsache, dass wir die unbekannte Kovarianzmatrix durch eine Korrelationsmatrix ersetzen mussten, ändert nichts an 

dieser Kalkulation. 
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  oder Diagram > Draw Unique Variable 

dazu ein spezielles Werkzeug an. Um es ausprobieren zu können, müssen Sie die bereits vorhandene Feh-
lervariable mit dem Werkzeug  wieder entfernen. Das Werkzeug  produziert nach einem Klick 

auf das Kriterium ein kreisförmiges Fehlervariablen-Symbol und lässt dieses Symbol bei weiteren Maus-
klicks um das Kriterium wandern. Nachdem Sie eine angenehme Position gefunden haben, können Sie 
den Kreis bei Bedarf mit dem Werkzeug  zu einer Ellipse verformen. Die latente Fehlervariable 
muss auf jeden Fall (per Eigenschaftsdialog) einen Namen erhalten. 
 
Nun steht einer erfolgreichen Schätzung nichts mehr im Wege. Wir erhalten das folgende Ausgabe-
Pfaddiagramm mit den standardisierten Schätzerergebnissen: 

INTELLNZ

BLDNGVAT

,35

SCHULLST

,53

,15
,28 RS

 
Über dem Kriterium hat Amos den Determinationskoeffizienten der Regressionsgleichung eingetragen. 
 
Wenn Sie in Ihrer Amos-Ausgabe die standardisierten Schätzer und/oder die quadrierte Multiple Korrela-
tion des Kriteriums mit den Regressoren nicht finden können, dann müssen Sie deren Ausgabe nach  
in der Dialogbox Analysis Properties verlangen (vgl. Abschnitt 2.5): 
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Das in diesem Abschnitt gelöste Identifikationsproblem war leicht zu verstehen, und die Lösung ergab 
sich praktisch von selbst. In komplexeren Modellen gibt des durchaus Identifikationsprobleme mit weni-
ger trivialen Ursachen und Lösungen. 

4.4 Amos-Ausgabe zum Regressionsmodell 
Wir haben ein konventionelles Regressionsmodell formuliert, das ebenso viele freie Parameter enthält, 
wie Stichprobenmomente vorhanden sind. Da es außerdem identifiziert ist, bezeichnet man es auch als 
"saturiert". In diesem Fall liefert Amos im wesentlichen die selben Ergebnisse wie Programme zur mul-
tiplen linearen Regression, die mit dem OLS-Schätzverfahren (Ordinary Least Squares) arbeiten: 
NOTE: 
    The model is recursive. 
 
Sample size:   767 
 
Maximum Likelihood Estimates 
---------------------------- 
 
Regression Weights:                      Estimate     S.E.      C.R.     Label  
-------------------                      --------   -------   -------   ------- 
 
             SCHULLST <---- INTELLNZ       0,531     0,030    17,487            
             SCHULLST <---- BLDNGVAT       0,147     0,030     4,832            
 
Covariances:                             Estimate     S.E.      C.R.     Label  
------------                             --------   -------   -------   ------- 
 
             INTELLNZ <---> BLDNGVAT       0,277     0,037     7,388            
 
Squared Multiple Correlations:           Estimate 
------------------------------           -------- 
 
                            SCHULLST       0,347 

Ein saturiertes Modell impliziert keine Restriktionen für die Kovarianzmatrix der manifesten Variablen, 
so dass auch kein Modellgültigkeitstest durchgeführt werden kann. 
Mit der Regressionsprozedur von SPSS 10 erhalten wir nahezu identische Ergebnisse: 

Modellzusammenfassung

.589a .347 .345 .809088
Modell
1

R R-Quadrat
Korrigiertes
R-Quadrat

Standardf
ehler des
Schätzers

Einflußvariablen : (Konstante), BLDNGVAT, INTELLNZa.  

Koeffizientena

.000 .029 .000 1.000

.531 .030 .531 17.464 .000

.147 .030 .147 4.826 .000

(Konstante)
INTELLNZ
BLDNGVAT

Modell
1

B
Standardf

ehler

Nicht standardisierte
Koeffizienten

Beta

Standardi
sierte

Koeffizien
ten

T Signifikanz

Abhängige Variable: SCHULLSTa.  
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Wir beobachten insbesondere, dass in der sehr großen Kerchoff-Stichprobe (N = 767) die  von Amos be-
rechneten Critical Ratios annähernd mit den exakten t-Werten der SPSS-Ausgabe übereinstimmen. 

4.5 Pfadanalyse mit Amos 
Das am Anfang von Abschnitt 4 formulierte Modell zu den beruflichen Ambitionen von Jugendlichen 
besteht aus zwei Regressionsgleichungen und behauptet (weniger auffällig), dass die Residualvariablen zu 
den beiden Kriterien unkorreliert seien. Unter diesen Voraussetzungen können alle Parameter mit zwei 
unabhängig voneinander durchgeführten Regressionsanalysen geschätzt und getestet werden, so dass kei-
ne Strukturgleichungs-Technologie benötigt wird. 
Über die klassische Regressionsanalyse haben wir aber keine Möglichkeit, die Annahme unabhängiger 
Residuen ζ 1 und ζ2 zu überprüfen. Dabei handelt es sich keinesfalls um eine nebensächliche Verein-
barung, sondern um eine handfeste empirische Behauptung. Wir negieren damit z.B. die Existenz von 
exogenen Variablen (X4, X5, ...) mit Einfluss auf Y1 und Y2, die im Modell weggelassen wurden, und ris-
kieren verzerrte Schätzungen für den Strukturkoeffizienten ß21, falls wir uns irren. 
Durch seine Fähigkeit, die Annahme unabhängiger Residuen ζ 1 und ζ2 zu prüfen, stellt Amos auch schon 
in der recht simplen Situation eines Pfadmodells für manifeste Variablen eine wichtige Ergänzung oder 
Alternative zu den klassischen Analysemethoden dar. Wir vervollständigen das Pfaddiagramm, tragen den 
kritischen Kovarianzpfeil ein und vergeben (im Hinblick auf spätere Restriktionen) einen Namen für den zu-
gehörigen Parameter: 

INTELLNZ

BLDNGVAT

BERUFVAT

SCHULLST

AMBITION

RS1

RA1

rc

 
In der Tabellenausgabe interessieren wir uns vor allem für den approximativen Signifikanztest zur Fehlerko-
varianz: 

Covariances 

 Estimate S.E. C.R. P Label 
INTELLNZ <--> BLDNGVAT 0,277 0,037 7,388 0,000  
BLDNGVAT <--> BERUFVAT 0,610 0,042 14,430 0,000  
INTELLNZ <--> BERUFVAT 0,250 0,037 6,713 0,000  
RA <--> RS  -0,081 0,045 -1,824 0,068 rc 

Zwar liegt das P-Level mit 0,068 nur knapp über der Signifikanzgrenze, doch kam dieses Ergebnis bei 
geringer Effektstärke (Korrelation(RA, RS) = -0,118) hauptsächlich aufgrund der enormen Stichproben-
größe (N = 767) zustande. Daher kann die Nullhypothese unkorrelierter Residuen guten Gewissens bei-
behalten werden. 
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4.6 Vergleich mehrerer Modelle 
Bei dieser Gelegenheit soll noch demonstriert werden, wie mit Amos bequem mehrere Modelle verglei-
chend untersucht werden können. Nach 

Model Fit > Manage Model 
erscheint die Dialogbox Manage Models: 

 
Hier legen wir mit New ein zusätzliches Model an, das sich durch Parameterrestriktionen aus dem Stan-
dardmodell ergeben muss. In unserem Beispiel setzen wir die Fehlerkovarianz auf Null, wobei endlich 
die oben vereinbarte Bezeichnung zum Einsatz kommt: 

 
Die von Amos vorgegebene Modellbezeichnung kann beliebig geändert werden. 
Nach der nächsten Schätzung mit  können wir uns per Mausklick auf die Modellbezeichnung zwi-
schen zwei Ausgabepfaddiagrammen entscheiden und die jeweiligen Parameterschätzungen vergleichen: 
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Aufgrund des oben diskutierten Signifikanztests für die Fehlerkovarianz ist das einfachere Modell zu be-
vorzugen: 

INTELLNZ

BLDNGVAT

BERUFVAT

,35

SCHULLST

,27

AMBITION

,53

,15

,23

,42

RS

RA

,28

,61

,25 ,00

 
Die Tabellenausgabe beschreibt das Standardmodell, enthält aber unter dem Titel Fit > Model Compa-
rison eine zusätzliche Tabelle: 

    NFI IFI RFI TLI 
 DF CMIN P Delta-1 Delta-2 rho-1 rho-2 
Unabh. Residuen 1 3,399 0,065 0,003 0,003 0,007 0,007 

Hier finden wir einen Signifikanztest, der (die Gültigkeit des Standardmodells voraussetzend) prüft, ob 
das restringierte Modell beibehalten werden kann. In unserem Fall finden wir wiederum einen Signifi-
kanztest für die auf 0 fixierte Fehlerkovarianz, im allgemeinen können auf diese Weise aber auch mehrere 
Restriktionen simultan überprüft werden. 

4.7 Amos-Analysen aus Visual Basic anfordern 
Die Amos-Klassen können nicht nur in Amos Basic zur Automatisierung eingesetzt werden, sondern auch 
in allen Programmiersprachen, die das Integrieren von Komponenten beherrschen. Im folgenden wird mit 
Visual Basic 6.0 ein Programm erstellt, das im Hintergrund von einem Objekt aus der Klasse AmosEn-
gine eine Strukturgleichungsanalyse durchführen lässt und dann stolz die Ergebnisse präsentiert, als wä-
ren es seine eigenen. 
Gehen Sie folgendermaßen vor: 

• Erstellen Sie nach dem Start der Visual Basic - Entwicklungsumgebung ein neues Projekt vom 
Typ Standard-EXE. 

• Löschen Sie das automatisch angelegte Formular über den Projektmanager, weil lediglich die 
Amos-Integration demonstriert und dabei auf ein richtiges Benutzer-Interface verzichtet werden 
soll. 

• Ergänzen Sie ein Fenster für den Programmcode über Projekt > Modul hinzufügen > Öffnen. 
Tragen Sie hier den Quellcode ein: 

AWS.AMOS.2 : 5. Februar 2002 39 
 



 Analyse von Strukturgleichungsmodellen mit Amos 4.0 
 

 
Bei der Modellspezifikation via Structure-Methode wird im Beispiel von der Möglichkeit Gebrauch 
gemacht, Gleichungen zu spezifizieren statt einzelner Pfade. 
Die vom Objekt Sem angeforderten Ergebnisse werden über die Print-Methode des Debug-Objektes ins 
Direktfenster geschrieben. 
Bevor Sie das Programm starten können, müssen Sie noch über Projekt > Verweise in folgender Dia-
logbox die Klasse Amos Engine verfügbar machen: 

 
Nach einer erfolgreichen Ausführung des Programms erscheinen im Direktfenster die Ausgaben der 
Print-Methode. Außerdem wird die Amos-Tabellenausgabe erzeugt und vom zuständigen Hilfspro-
gramm angezeigt. 
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5 Modelle mit latenten Variablen 

5.1 Messfehler und methodologische Gegenmaßnahmen 
In den bisher betrachteten Pfaddiagrammen sind uns latente Variablen nur in der Rolle von Residuen be-
gegnet. Es ist jedoch methodologisch sehr attraktiv, Modelle mit latenten endogenen und exogenen Vari-
ablen zu bilden, um die folgenden, durch messfehlerbehaftete manifeste Variablen bedingten, Probleme 
zu vermeiden (siehe Arbuckle & Wothke 1999, S. 123f): 

• Fehler in den endogenen Variablen führen zu geminderten Determinationskoeffizienten und zu ver-
größerten Standardfehlern der Regressionskoeffizienten. 

• Fehler in den exogenen Variablen mindern die Determinationskoeffizienten und verzerren die Schät-
zungen der Regressionskoeffizienten, wobei die Schätzfehler nicht auf Koeffizienten zu den fehlerhaft 
gemessenen Variablen beschränkt bleiben. 

Um Effekte und Kovarianzen auf der Ebene von latenten, messfehlerfreien Variablen schätzen zu können, 
benötigt man im Allgemeinen für jede latente Variable mindestens zwei manifeste Indikatoren. Diese 
Voraussetzung kann (eventuell mit etwas Aufwand) in der Praxis meist geschaffen werden. 
Bei dem bereits in der Einleitung gezeigten Beispiel ist die Bedingung erst recht unproblematisch, weil es 
auf künstlichen Daten basiert: 

ANE
,49

MOTIVAT

,57
ERFOLG

,32

,50

FM

FE

,48
ANE2FANE2 ,69

,63
ANE1FANE1 ,80

,60

ANLAGE,63
ANLAGE2FANL2

,91
ANLAGE1FANL1

,80

,95

UMWELT,29
UMWELT2FUMW2

,58
UMWELT1FUMW1

,54

,76

,24

,22

,82
MOTIVA1 FMOT1,90

,67
MOTIVA2 FMOT2,82

,78
ERFOLG1 FERF1

,67
ERFOLG2 FERF2

,88

,82

,04

,04

,56

-,59

 
Künstliche Daten initiieren eventuell weniger Forschungsdrang, bietet aber den Vorteil, eine Methode mit 
Daten von exakt bekannter Struktur konfrontieren zu können. Die Simulationsdaten wurden mit einem 
SPSS-Programm erzeugt, das Sie mit Anhang finden. 
Um die übliche Messpraktik nachzuempfinden, wurden die zunächst stetig und normalverteilt generierten 
Indikatoren anschließend auf 30 Stufen vergröbert (im SPSS-Programm nicht wiedergegeben). Aus der 
künstlichen Population wurde eine Stichprobe der Größe N= 384 gezogen, die Interessierte in der Datei 
mcmx.sav finden (genaue Bezugsquelle: siehe Einleitung). Das oben wiedergegebene Pfadmodell ist 
korrekt, enthält also keine Spezifikationsfehler. Es beschreibt eine pädagogische �Theorie� über Leis-
tungsmotivation (MOTIVAT) und Schulerfolg (ERFOLG), die in der künstlichen Population perfekt 
gilt. Zur Erklärung werden folgende exogene Variablen herangezogen: 
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• Anspruchsniveau der Eltern (ANE) 
• genetische Ausstattung (ANLAGE) 
• Förderungspotential der Lernumgebung (UMWELT) 
Weil es sich um ein nonrekursives Model handelt (mit wechselseitiger Abhängigkeit von Motivation und 
Erfolg) sorgt das SPSS-Programm in einer �Zeitschleife� dafür, dass ein stabiler Zustand ausagierter Ef-
fekte eingekehrt ist, bevor die Datenerhebung stattfindet. 

5.2 Weitere Werkzeuge für die Erstellung von Pfaddiagrammen 
Die zur Erstellung eines Pfaddiagramms mit latenten Variablen im Amos-Grafikmodus erforderlichen 
Werkzeuge haben wir im Zusammenhang mit der Residualvariablen bereits kennen gelernt, aber Amos 
bietet noch einige Arbeitserleichterungen, die wir beim Erstellen des obigen Pfaddiagramms gut einsetzen 
können: 

• Stellen Sie über 
View/Set > Interface Properties > Page Layout > Orientation = Landscape 

nötigenfalls eine querformatige Zeichnungsfläche ein. 
• Zeichen Sie eine Ellipse für das latente Konstrukt ANE. 
• Wählen Sie das Messmodell-Werkzeug mit 

  oder  Diagram > Draw Indicator Variable 

• Klicken Sie dann zweimal auf die Ellipse, um zwei Indikatoren einzeichnen zu lassen: 
 

1

1 1

 
Beachten Sie, dass Amos automatisch den Regressionskoeffizienten zum ersten Indikator auf den Wert 
Eins fixiert hat. Auch hier wird ein technisches Identifikationsproblem gelöst. 

• Wählen Sie mit  

  oder   Edit > Rotate 

das Rotationswerkzeug, und klicken Sie so lange auf die große Ellipse, bis die Indikatoren links von 
der latenten Variablen erscheinen: 

 
11

1

 

Geben Sie nun mit  und  dem Messmodell noch den letzten Schliff. Sollten Teile des Pfad-

diagramms außerhalb der Zeichenfläche liegen, so markieren Sie zunächst alles mit  und setzen 
Sie dann das Transportwerkzeug ein. 

• Ordnen Sie den fünf vorhandenen Variablen ihre Namen zu, um bei Platzproblemen frühzeitig die 
Rechtecke und Ellipsen vergrößern zu können, bevor wir in die Serienproduktion einsteigen. 
Die Namen für die latenten Variablen dürfen frei gewählt werden (, soweit keine Namenskonflikte auf-
treten). Um die Namen der manifesten Variablen aus einer Liste übernehmen zu können, sollten Sie 
spätestens an dieser Stelle über File > Data Files > File Name die Eingabedatei festlegen. In der 
Datei mcmx.sav finden Sie die Indikatoren in stetiger (z.B. ANE1S) und in �vergröberter� Form (z.B. 
ANE1), wobei in diesem Manuskript die vergröberten Varianten eingesetzt werden. 
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• Erzeugen Sie mit  für die beiden anderen exogenen Variablen Kopien des (vollständig markier-

ten) Messmodells. Halten Sie beim Verschieben der Kopien die <⇑>-Taste fest, so dass die Messmo-
delle ihre horizontale Position behalten. 

• Erzeugen Sie eine weitere Kopien für die erste endogene Variable, vorläufig möglichst weit vom rech-
ten Rand der Zeichnungsfläche entfernt. 

• Reflektieren Sie die Indikatoren der endogenen Variablen mit dem Werkzeug . Und bringen Sie 

das Messmodell in die gewünschte Position. 

• Erzeugen Sie mit  eine Kopie für die zweite endogene Variable. 

• Zeichnen Sie mit  je einen Fehlerterm für die endogenen latenten Variablen. 

• Tragen Sie mit  bzw.  die Effekte und Kovarianzen ein. 

Speziell beim Optimieren der Pfeile leistet der Zauberstab  gute Dienste. 

• Sorgen Sie für korrekte Variablennamen. 
Nun sollte Ihr Pfaddiagramm dem oben wiedergegebenen Muster ähneln. 

5.3 Ergebnisse für Modelle mit latenten Variablen 
Lassen Sie Amos nun die Berechnungen zum fertig spezifizierten Modell ausführen. 
Wie es bei der Überprüfung eines korrekten Modells mit einer nahezu perfekten Stichprobe zu erwarten 
war, kommt der χ2-Gültigkeitstest zu einem günstigen Ergebnis (P-Level = 0,136): 

Computation of degrees of freedom 
 
    Number of distinct sample moments  =  55 
    Number of distinct parameters to be estimated  =  29 
    Degrees of freedom  =  55 - 29  =  26 
 
Minimum was achieved 
 
Chi-square = 33,976 
Degrees of freedom = 26 
Probability level = 0,136 

In einem nonrekursiven Modell interessiert auch der Stabilitätsindex, der betragsmäßig kleiner als 1 sein 
muss: 

Stability index for the following variables is  0,300 
               ERFOLG 
               MOTIVAT 

In der Tabellenausgabe findet sich diese Information unter Notes for Group/Model. 
 
Wie ein Vergleich mit dem datengenerierenden SPSS-Programm zeigt, entsprechen die geschätzten Mo-
dellparameter recht gut den wahren Populationswerten. Dies gilt auch für die Reliabilitäten, die im Pfad-
diagramm mit den standardisierten Schätzer über den manifesten Variablen eingetragen sind. 
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Es liegt nahe, zu Vergleichszwecken auch die Ergebnisse einer rein manifesten Forschungsmethodologie 
zu betrachten. Verwendet man an Stelle der latenten Variablen jeweils den ersten (besseren) Indikator, 
ergibt sich das folgende Ausgabe-Pfaddiagramm mit standardisierten Schätzern: 

ANE1

ANLAGE1

UMWELT1

,30

MOTIVA1

,33

ERFOLG1

,21

,24

,11

,66 ,53

,40

,05

,05

FM

FE

-,74

 
Wir erhalten zwar ein vergleichbares Ergebnismuster, doch sind viele Schätzer deutlich verzerrt bzw. 
gemindert, wie die folgende Tabelle mit unstandardisierten Schätzern zeigt: 

Parameter Wahrer Wert Schätzer für latente 
Variablen 

Schätzer für manifeste 
Variablen1 

MOTIVAT ! ANE 0,5 0,36 0,21 
MOTIVAT ! ERFOLG 0,5 0,51 0,53 
ERFOLG ! ANLAGE 0,3 0,22 0,24 
ERFOLG ! UMWELT 0,3 0,26 0,11 
ERFOLG ! MOTIVAT 0,5 0,58 0,66 

Mit einer Ausnahme liegen die Schätzer für latente Variablen deutlich näher an den wahren Werten. 
 
Zum Abschluss noch ein Hinweis zur Gestaltung der Pfaddiagramme: Wenn sich die von Amos eingetra-
genen Schätzer zu nahe kommen, können Sie mit dem Werkzeug  die Positionen verändern. 
 

6 Modifikationsindikatoren 
Bisher haben alle Modelle so gut gepasst, dass wir die aus LISREL wohlbekannten Modifikationsindika-
toren als wichtige lokale Indizes zur Beurteilung der Modellgüte nicht vermisst haben. Der Modifikations-
indikator zu einem fixierten oder restringierten Parameter schätzt, welche Reduktion der χ2-Statistik zu 
erwarten ist, wenn er freigesetzt und anschließend das (erweiterte) Modell neu geschätzt wird. Damit kann ein 
Modifikationsindikator bei Verwendung der ML-, GLS- oder ADF-Schätzmethode anhand der χ2-Verteilung 
mit einem Freiheitsgrad beurteilt werden. Je nach bevorzugter Regel können daher Werte größer 4 (≈ 95% - 

                                                 
1  Die vor allem beim manifesten Modell zu beobachtende Übereinstimmung zwischen standardisierten 

und unstandardisierten Schätzern hat seine Ursache in den bei allen �vergröberten� Indikatorvariablen 
identischen Varianzen: 
• Die stetigen Indikatoren sind perfekt normalverteilt, wenngleich mit verschiedenen Varianzen. 
• Alle stetigen Indikatoren wurden auf 30 Stufen vergröbert. 
Damit sind die vergröberten Indikatoren (auf Populationsebene) identisch verteilt. 
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Fraktil) oder 7 (≈ 99% - Fraktil) als Kritik an der zugrunde liegenden Fixierung oder Restriktion aufgefasst 
werden. Amos schätzt außerdem für jeden fixierten bzw. restringierten Parameter seine erwartete Verände-
rung bei Freisetzung (Bezeichnung im Ergebnisprotokoll: Par Change). 
In folgendem Beispiel aus Steyer (1988, S. 312) werden die Modifikationsindikatoren ihren Nutzen beim 
Aufspüren von Modellschwächen demonstrieren können: Ein Test zur Messung von Zustandsangst wurde 
bei 179 Studenten der Universität Trier zweimal im Abstand von zwei Monaten erhoben. Die Ergebnisse für 
je eine Testhälfte werden als ein (fehlerbehafteter) Indikator für die latente Variable Zustandsangst aufgefasst. 
Die latente Zustandsangst wird als zeitlich variabel angenommen, so dass für die beiden Zeitpunkte unter-
schiedliche, gleichwohl korrelierte, latente Variablen postuliert werden. Es werden also folgende Variablen 
betrachtet: 
  H1T1  Erste Testhälfte, erhoben zum ersten Zeitpunkt 
  H2T1  Zweite Testhälfte, erhoben zum ersten Zeitpunkt 
  H1T2  Erste Testhälfte, erhoben zum zweiten Zeitpunkt 
  H2T2  Zweite Testhälfte, erhoben zum zweiten Zeitpunkt 
  LAST1  Latente Zustandsangst zum ersten Zeitpunkt 
  LAST2  Latente Zustandsangst zum zweiten Zeitpunkt 
Die Kovarianzmatrix der manifesten Variablen finden Sie in der SPSS-Matrix-Datendatei Steyer.sav 
(genaue Bezugsquelle: siehe Einleitung): 

 
Eine Besonderheit dieser Datei besteht darin, dass sie Stichproben-Kovarianzen enthält (ermittelt mit 
Stichprobengröße N als Nenner), also keine erwartungstreuen Schätzer der Populationsvarianzen (ermit-
telt mit dem Nenner N-1). Amos verwendet für Maximum Likelihood � Schätzungen per Voreinstellung 
genau solche Stichproben-Kovarianzen, interpretiert die Einträge in einer SPSS-Matrix-Datendatei aber 
als erwartungstreue Schätzer und konvertiert diese per Voreinstellung automatisch. In unserem Fall ist 
diese Automatik natürlich unerwünscht, weil die Kovarianzen in Steyer.sav nicht von SPSS aus Rohda-
ten (nach der Formel für erwartungstreue Schätzer) berechnet, sondern direkt eingegeben wurden. Daher 
informieren wir Amos nach View/Set > Analysis Properties > Bias darüber, dass es die von uns 
angelieferten Kovarianzen nicht erwartungstreu (unbiased) sind: 
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Wir wollen das folgende Modell prüfen: 

LAST1
21,97

H2T1

delta2
2,86

1,00

1

H1T1

delta1
2,86

1,00

1

LAST2
25,18

H2T2

delta4
2,86

H1T2

delta3
2,86

1,00

1

1,00

1

11,32

Latent-State-Modell der Angst
nach Steyer (1988)

Unstandardized estimates
(Chi-Quadrat = 7,53; df = 6; p = ,27)  

Beim Erstellen des Pfaddiagramms wurden nur die bereits erklärten Tricks verwendet, so dass an dieser 
Stelle keine weiteren Erläuterungen zum technischen Vorgehen nötig sind. 
 
Das Modell enthält zahlreiche Restriktionen: 

• Es wurden einige Ladungspfade weggelassen 
• Die verbliebenen Ladungen wurden alle auf den Wert 1 fixiert, was insbesondere eine Gleichheitsre-

striktion bedeutet. 
• Von einer weiteren Gleichheitsrestriktion sind die vier Fehlervarianzen betroffen. 
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Bei einem so strengen Modell sind Anpassungsschwächen zu erwarten, und wir wollen daher nach 
View/Set > Analysis Properties > Bias die Ausgabe von Modifikationsindikatoren verlangen: 

 

Amos protokolliert nur Modifikationsindikatoren oberhalb der im Feld Threshold for modification 
indices angegebenen kritischen Grenze. Wir entscheiden uns für �Tests� auf dem 5%-Niveau (siehe 
oben). 
 
Amos liefert zu unserem Modell folgende Ergebnisse (im Textausgabefenster): 
Minimum was achieved 
 
Chi-square = 7,534 
Degrees of freedom = 6 
Probability level = 0,274 
 
Maximum Likelihood Estimates 
---------------------------- 
 
Regression Weights:                      Estimate     S.E.      C.R.     Label  
-------------------                      --------   -------   -------   ------- 
                 H2T1 <------- LAST1       1,000                                
                 H1T1 <------- LAST1       1,000                                
                 H2T2 <------- LAST2       1,000                                
                 H1T2 <------- LAST2       1,000                                
 
Covariances:                             Estimate     S.E.      C.R.     Label  
------------                             --------   -------   -------   ------- 
                 LAST1 <-----> LAST2      11,320     2,054     5,512            
 
Correlations:                            Estimate 
-------------                            -------- 
                 LAST1 <-----> LAST2       0,481 
 
Variances:                               Estimate     S.E.      C.R.     Label  
----------                               --------   -------   -------   ------- 
                               LAST1      21,971     2,483     8,850            
                               LAST2      25,182     2,823     8,921            
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                              delta2       2,855     0,214    13,342    err_var 
                              delta1       2,855     0,214    13,342    err_var 
                              delta4       2,855     0,214    13,342    err_var 
                              delta3       2,855     0,214    13,342    err_var 
 
Modification Indices 
-------------------- 
 
Covariances:                                      M.I.    Par Change 
                                               ---------  ---------- 
                     delta2 <---> delta4          4,527       0,849 
 
Variances:                                        M.I.    Par Change 
                                               ---------  ---------- 
 
Regression Weights:                               M.I.    Par Change 
                                               ---------  ---------- 
                     H1T2 <-------- H2T1          4,600      -0,075 
                     H2T2 <-------- H2T1          4,925       0,077 

Der Modifikationsindex für die Kovarianz von delta2 und delta4 (im Modell auf 0 fixiert) ist mit einem Wert 
von 4,53 "signifikant" und stellt eine durchaus nachvollziehbare Kritik an unserem Modell dar: Die beiden 
aus der zweiten Testhälfte stammenden Indikatoren haben vermutlich über den Einfluss der latenten 
Variablen hinaus eine gemeinsame Wurzel. Durch Freisetzen der Kovarianz von delta2 und delta4 reduziert 
sich die χ2-Statistik um 4,59 von 7,53 auf 2,94: 
Chi-square = 2,939 
Degrees of freedom = 5 
Probability level = 0,709 

Die tatsächliche χ2-Reduktion ist etwas größer als ihre Schätzung durch den Modifikationsindikator. Dies ist 
aufgrund der verwendeten Schätzmethoden oft zu beobachten. 
Das erweiterte Modell sieht so aus: 

LAST1
21,78

H2T1

delta2
2,87

1,00

1

H1T1

delta1
2,87

1,00

1

LAST2
25,16

H2T2

delta4
2,87

H1T2

delta3
2,87

1,00

1

1,00

1

11,05

Latent-State-Modell der Angst
nach Steyer (1988)

Unstandardized estimates
(Chi-Quadrat = 2,94; df = 5; p = ,71)

,85

 
Die Parameterveränderung (von 0,0 auf 0,85) entspricht exakt der Schätzung in der Ausgabe zum ur-
sprünglichen Modell (Par Change). In der Ausgabe zum erweiterten Modell finden sich übrigens keine 
signifikanten Modifikationsindikatoren mehr. 
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7 Amos- und LISREL-Ergebnisse im Vergleich 
Wir wollen beim LAST-Beispiel die Amos-Ergebnisse mit den Ausgaben von LISREL 7.20 (unter SPSS 
6.1.3) vergleichen. 

7.1.1 Perfekte Übereinstimmung bei den wesentlichen Ergebnisse 
Wie ein Vergleich der Ergebnisse zum ursprünglichen LAST-Modell zeigt, stimmen Amos und LISREL 
(Version 7.20 unter SPSS 6.1.3) perfekt überein: 
 
LISREL - Modellgültigkeitstest 

CHI-SQUARE WITH   6 DEGREES OF FREEDOM =     7.53 (P = .274)            
                      GOODNESS OF FIT INDEX =0.980                               
             ADJUSTED GOODNESS OF FIT INDEX =0.966                               
                  ROOT MEAN SQUARE RESIDUAL =     0.668 

 
LISREL - ML-Schätzungen 

LATENT-STATE-MODELL DER ANGST                                                    
LISREL ESTIMATES (MAXIMUM LIKELIHOOD)                                            
 
        LAMBDA X                                                                 
              LAST1      LAST2                                                   
           ________   ________                                                   
    H1T1      1.000      0.000                                                   
    H2T1      1.000      0.000                                                   
    H1T2      0.000      1.000                                                   
    H2T2      0.000      1.000                                                   
 
        PHI                                                                      
              LAST1      LAST2                                                   
           ________   ________                                                   
   LAST1     21.971                                                              
   LAST2     11.319     25.182                                                   
 
        THETA DELTA                                                              
               H1T1       H2T1       H1T2       H2T2                             
           ________   ________   ________   ________                             
    H1T1      2.855                                                              
    H2T1      0.000      2.855                                                   
    H1T2      0.000      0.000      2.855                                        
    H2T2      0.000      0.000      0.000      2.855 

 
LISREL - Standardfehler: 

LATENT-STATE-MODELL DER ANGST                                                    
STANDARD ERRORS                                                                  
 
        PHI                                                                      
              LAST1      LAST2                                                   
           ________   ________                                                   
   LAST1      2.483                                                              
   LAST2      2.054      2.823                                                  
 
        THETA DELTA                                                              
               H1T1       H2T1       H1T2       H2T2                             
           ________   ________   ________   ________                             
    H1T1      0.214                                                              
    H2T1      0.000      0.214                                                   
    H1T2      0.000      0.000      0.214                                        
    H2T2      0.000      0.000      0.000      0.214                             
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LISREL - T-Werte: 

LATENT-STATE-MODELL DER ANGST                                                    
T-VALUES                                                                         
 
        PHI                                                                      
              LAST1      LAST2                                                   
           ________   ________                                                   
   LAST1      8.850                                                              
   LAST2      5.512      8.921                                                   
 
        THETA DELTA                                                              
               H1T1       H2T1       H1T2       H2T2                             
           ________   ________   ________   ________                             
    H1T1     13.342                                                              
    H2T1      0.000     13.342                                                   
    H1T2      0.000      0.000     13.342                                        
    H2T2      0.000      0.000      0.000     13.342                             

Die beiden Programme stimmen auch bei den C.R.-Werten perfekt überein, die von LISREL als "T-
VALUES" bezeichnet werden. 

7.1.2 Leichte Abweichungen bei den Modifikationsindikatoren 
Leichte Abweichungen sind jedoch bei den Modifikationsindikatoren festzustellen.  LISREL liefert für die 
Kovarianz von delta2 und delta4 einen Modifikationsindikator von 4,55, der etwas näher an der von beiden 
Programmen übereinstimmend ermittelten tatsächlichen χ2-Reduktion (≈ 4,59) liegt als die Amos-Schätzung 
(≈ 4,53): 

LATENT-STATE-MODELL DER ANGST                                                    
 
MODIFICATION INDICES AND ESTIMATED CHANGE                                        
 
        MODIFICATION INDICES FOR LAMBDA X                                        
              LAST1      LAST2                                                   
           ________   ________                                                   
    H1T1      0.083      0.450                                                   
    H2T1      0.083      0.450                                                   
    H1T2      3.663      0.692                                                   
    H2T2      3.663      0.692                                                   
 
        ESTIMATED CHANGE FOR LAMBDA X                                            
              LAST1      LAST2                                                   
           ________   ________                                                   
    H1T1     -0.011     -0.025                                                   
    H2T1      0.011      0.025                                                   
    H1T2     -0.075     -0.031                                                   
    H2T2      0.075      0.031                                                   
 
NO NON-ZERO MODIFICATION INDICES FOR PHI                                         
 
        MODIFICATION INDICES FOR THETA DELTA                                     
               H1T1       H2T1       H1T2       H2T2                             
           ________   ________   ________   ________                             
    H1T1      0.412                                                              
    H2T1      0.506      0.363                                                   
    H1T2      0.854      3.361      0.343                                        
    H2T2      1.499      4.552      0.506      0.459                             
 
        ESTIMATED CHANGE FOR THETA DELTA                                         
               H1T1       H2T1       H1T2       H2T2                             
           ________   ________   ________   ________                             
    H1T1      0.361                                                              
    H2T1     -0.305      0.338                                                   
    H1T2      0.370     -0.734     -0.333                                        
    H2T2     -0.490      0.854      0.305     -0.386                             
 
       MAXIMUM MODIFICATION INDEX IS    4.55 FOR ELEMENT ( 4, 2) OF THETA DELTA  

Dieser kleine Unterschied bleibt auch dann bestehen, wenn man in Amos nach View/Set > Analysis 
Properties > Bias die LISREL 6 � Emulation aktiviert. 
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7.1.3 Potentielle Modellerweiterungen in Amos und LISREL 

Amos teilt in der Ausgabe zum ursprünglichen LAST-Modell noch zwei weitere Modifikationsindikatoren 
mit, die vermutlich bei LISREL-Anwendern eine leichte Verwunderung auslösen: 
Regression Weights:                               M.I.    Par Change 
                                               ---------  ---------- 
                     H1T2 <-------- H2T1          4.600      -0.075 
                     H2T2 <-------- H2T1          4.925       0.077 

In LISREL-Modellen mit latenten Variablen dürfen nämlich von einer manifesten Variablen keine Effekte 
ausgehen. Amos ist offenbar flexibler und bietet z.B. einen Modifikationsindikator von 4,93 für den Effekt 
von H2T1 auf H2T2 an. Ein nach dieser Empfehlung erweitertes Modell sieht so aus: 

LAST1
21,99

H2T1

delta2
2,81

1,00

1

H1T1

delta1
2,81

1,00

1

LAST2
24,30

H2T2

delta4
2,81

H1T2

delta3
2,81

1,00

1

1,00

1

10,37

Latent-State-Modell der Angst
nach Steyer (1988)

Unstandardized estimates
(Chi-Quadrat = 2,33; df = 5; p = ,80)

,08

 
Es erreicht mit einem P-Wert von 0,80 unter allen bisher erwogenen LAST-Modellen die beste Beurteilung. 
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8 Die simultane Analyse mehrerer Gruppen 
Arbuckle (1999, S. 209) nennt zwei wesentliche Vorteile der simultanen Analyse mehrerer Gruppen mit 
Amos im Vergleich zu Einzelanalysen pro Gruppe: 

• Es können Signifikanztests zu Gruppenunterschieden hinsichtlich diverser Verteilungseigenschaften 
durchgeführt werden (z.B. Vergleich von Kovarianzmatrizen, Ladungsmustern, Pfadkoeffizienten, 
Erwartungswerte). 
Dies ermöglicht insbesondere die Überprüfung von Interaktionshypothesen, allerdings mit der Ein-
schränkung auf kategoriale Moderatoren. Es könnte etwa untersucht werden, ob die Gruppenzugehö-
rigkeit den Effekt einer latenten exogenen Variablen auf eine latente endogene Variable moderiert. 

• Sind die Gruppen hinsichtlich wesentlicher Verteilungseigenschaften äquivalent, erlaubt die simultane 
Analyse präzisere Parameterschätzungen. 

Im Demonstrationsbeispiel greifen wir wieder auf die Daten aus Attig (1983) zurück, die wir schon aus 
Abschnitt 2 kennen. Es handelt sich um Erinnerungsleistungen vor und nach einem Gedächtnistraining, 
wobei wir nun neben den jungen Probanden eine zusätzliche Stichprobe mit alten Teilnehmern betrach-
ten. Dabei interessieren wir uns nur für die einfache und die unterstützte Erinnerungsleistung vor dem 
Training (Variablen: recall1, cued1). 
 
Die Daten jeder Gruppe werden in einer eigenen Datei erwartet. In unseren Beispiel kommen die SPSS-
Dateien Attg_yng.sav und attg_old.sav zum Einsatz, die sich im Examples-Unterverzeichnis zum Amos 
4 � Programmordner befinden. 
 
Weiterhin gelten folgende Regeln: 

• Per Voreinstellung sind die Pfaddiagramme der einzelnen Gruppen identisch. Wenn es dabei bleibt, 
muss also nur ein Pfaddiagramm gezeichnet werden. 

• Für unbenannte Parameter schätzt Amos in jeder Gruppe einen eigenen Wert. 
Die beiden ersten Regeln kann man also so zusammenfassen: Per Voreinstellung besitzen die Gruppen 
eine identische Struktur, aber individuelle Parameterschätzungen. 

• Parameter aus verschiedenen Gruppen können durch identische Benennung gleich gesetzt werden (vgl. 
Abschnitt 4.3). Derartige Restriktionen erlauben sehr flexible Signifikanztests. 

Öffnen Sie nach File > Data Files die Datei der jüngeren Probanden: 
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Erstellen Sie das folgende Pfaddiagramm: 

recall1 cued1

Beispiel 10 aus Arbuckle & Wothke (1999)
Simultane Analyse mehrerer Gruppen

Daten aus Attig (1983) Group number 1
Model Specification

 
In der Diagrammbeschriftung (zu erstellen mit dem Werkzeug 

 

) sorgt der Makro-Eintrag \group 
dafür, dass die aktuell dargestellte Gruppe stets erkennbar ist: 
 

 
Nun wollen wir noch eine zweite Gruppe in die Analyse aufnehmen und außerdem für beide Gruppen 
eine informative Bezeichnung vereinbaren. Dazu starten wir den Gruppenmanager mit 

  oder  Model-Fit > Manage Groups 

Außerdem kann der Gruppenmanager auch per Doppelklick auf einen Eintrag im Gruppen-
Auswahlbereich am linken Rand des Amos-Fensters gestartet werden. 
Zunächst ersetzen wir die automatisch vergebene Gruppenbezeichnung Group number 1 durch Junge 
Probenden: 

 
Dann legen wir mit New eine neue Gruppe an und benennen diese gleich passend. Schließlich muss über 
File > Data Files noch die Eingabedatei zur zweiten Gruppe vereinbart werden: 
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Nach unseren bisherigen Modellspezifikationen hat Amos in jeder Gruppe zwei Varianzen und eine Ko-
varianz zu schätzen. Es sind keine Restriktion und damit auch keine Freiheitsgrade für einen Modelltest 
vorhanden, wie die mit  angeforderte Ausgabe bestätigt: 
Computation of degrees of freedom 
 
                      Number of distinct sample moments:    6 
          Number of distinct parameters to be estimated:    6 
                                     ------------------------- 
                                     Degrees of freedom:    0 
 
Minimum was achieved 
 
Chi-square = -0,000 
Degrees of freedom = 0 
Probability level cannot be computed 
 
Results for group: Junge Probanden 
 
Maximum Likelihood Estimates 
---------------------------- 
 
Covariances:                             Estimate     S.E.      C.R.     Label  
------------                             --------   -------   -------   ------- 
               recall1 <-----> cued1       3,225     0,944     3,416            
 
Variances:                               Estimate     S.E.      C.R.     Label  
----------                               --------   -------   -------   ------- 
                             recall1       5,788     1,311     4,416            
                               cued1       4,210     0,953     4,416            
 
Results for group: Alte Probanden 
 
Maximum Likelihood Estimates 
---------------------------- 
 
 
Covariances:                             Estimate     S.E.      C.R.     Label  
------------                             --------   -------   -------   ------- 
               recall1 <-----> cued1       4,887     1,252     3,902            
 
Variances:                               Estimate     S.E.      C.R.     Label  
----------                               --------   -------   -------   ------- 
                             recall1       5,569     1,261     4,416            
                               cued1       6,694     1,516     4,416            

Nun soll die Hypothese gleichen Varianz-Kovarianzmatrizen geprüft werden. Dazu geben wir allen Pa-
rametern in beiden Gruppen identische Namen, was z.B. in Gruppe 1 zu folgender Modellspezifikation 
führt: 
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var_rec1

recall1

var_cue1

cued1

cov_rc1

Beispiel 10 aus Arbuckle & Wothke (1999)
Simultane Analyse mehrerer Gruppen

Daten aus Attig (1983) Junge Probanden
Model Specification

 
Den Wechsel zu einer anderen Gruppe erledigt man ganz einfach per Mausklick auf ihren Namen im 
Gruppen-Auswahlbereich. 
Der χ2-Modelltest hat keine Einwände gegen die Gleichheitsrestriktionen, also gegen die Nullhypothese 
homogener Varianz-Kovarianzmatrizen: 

 
Neben den Schätzern sind auch die Standardfehler in beiden Gruppen gleich und dabei kleiner als beim 
obigen, unrestringierten Modell: 
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Der eingangs erwähnte Präzisionsgewinn bei der simultanen Analyse mehrerer Gruppen stellt sich also 
genau dann ein, wenn durch Gleichheitsrestriktionen gemeinsame Parameterschätzungen möglich wer-
den. 
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9 Literatur und weitere Informationsquellen 
Das exzellente Amos-Handbuch kann in der Benutzerberatung des Rechenzentrums eingesehen und kurz-
zeitig ausgeliehen werden: 
Arbuckle, J. L. & Wothke, W. (1999). Amos 4.0 User’s Guide. Chicago, IL: SmallWaters Corporation. 
 
Weitere zitierte Literatur: 
Attig, M. S. (1983). The processing of spatial information by adults. Presented at the annual meeting of 

The Gerontological Society, San Francisco. 
Baltes-Götz, B. (1994). Einführung in die Analyse von Strukturgleichungsmodellen mit LISREL 7 und 

PRELIS unter SPSS. Online-Dokumentation mit URL: 
http://www.uni-trier.de/urt/user/baltes/docs/lisrel/lisrel7.htm 

Bollen, K.A. (1989). Structural equations with latent variables. NewYork: Wiley. 
Jöreskog, K. G. & Sörbom, D. (1989). LISREL 7. A Guide to the program and applications. Chicago, IL: 

SPSS. 
Kerchoff, A.C. (1974). Ambition and attainment. Rose Monograph Series. 
Lee, S.Y. (1985). Analysis of covariance and correlation structures. Computational Statistics and Data 

Analysis, 2, 279-295. 
Steyer, R. (1988). Experiment, Regression und Kausalität: Die logische Struktur kausaler Regressions-

modelle. Unveröff. Habilitationsschrift, Universität Trier. 
 
Internet-Ressourcen: 
SPSS bietet auf der folgenden Webseite einige Informationen zu Amos: 

http://www.spss.com/Amos 
Der Originalhersteller SmallWaters, Inc. betreibt die folgende Webseite: 

http://www.smallwaters.com/amos 
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10 Anhang 
Mit diesem SPSS-Programm wurden die in Abschnitt 5.1 diskutierten Simulationsdaten erzeugt: 
input program. 
+ loop #i = 1 to 384. 
-  compute a = 1. 
-  end case. 
+ end loop. 
+ end file. 
end input program. 
exe. 
 
* Exogene Latente. 
compute r = normal(1). 
compute ane = 0.707 * R + normal(3). 
compute anlage = 2 * R + normal(2). 
compute umwelt = 2.5 * R + normal(2). 
 
* Endogene Latente initiieren. 
compute motivat = normal(1). 
compute erfolg = normal(1). 
 
* Zeitschleife. 
loop i = 1 to 1000. 
  compute motivat = 0.5 * ane+ 0.5 * erfolg + normal(4). 
  compute erfolg = 0.3 * anlage + 0.3 * umwelt 
                          + 0.5 * motivat + normal(3). 
end loop. 
exe. 

* Indikatoren mit vorgegebener Reliabilität erstellen. 
* 1. Indikator zur ANE, Rel = 0.64. 
compute ane1s = 0.8 * ane + normal(sqrt(9.5*0.36)). 
* 2. Indikator zur ANE, Rel = 0.5. 
compute ane2s = 0.7 * ane + normal(sqrt(9.5*0.51)). 
* 1. Indikator zur ANLAGE, Rel = 0.81. 
compute anlage1s = 0.9*anlage +  normal(sqrt(6*0.19)). 
* 2. Indikator zur ANLAGE, Rel = 0.64. 
compute anlage2s = 0.8 * anlage +   normal(sqrt(6*0.36)). 
* 1. Indikator zur UMWELT, Rel = 0.5. 
compute umwelt1s = 0.7*umwelt +  normal(sqrt(10*0.51)). 
* 2. Indikator zur UMWELT, Rel = 0.36. 
compute umwelt2s = 0.6 * umwelt +  normal(sqrt(10*0.64)). 
* rekodierte Indikatoren zur UMWELT. 
* 1. Indikator zur MOTIVAT, Rel = 0.81. 
compute motiva1s = 0.9*motivat +  normal(sqrt(22*0.19)). 
* 2. Indikator zur MOTIVAT, Rel = 0.64. 
compute motiva2s = 0.8 * motivat +  normal(sqrt(22*0.36)). 
* rekodierte Indikatoren zu MOTIVAT. 
* 1. Indikator zur ERFOLG, Rel = 0.81. 
compute erfolg1s = 0.9*erfolg +  normal(sqrt(18*0.19)). 
* 2. Indikator zur ERFOLG, Rel = 0.64. 
compute erfolg2s = 0.8 * erfolg +  normal(sqrt(18*0.36)). 
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GLS-Schätzer....................................................45 
Gruppen-Manager.............................................53 
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zu den Parametern.........................................15 
zu Modellrestriktionen..................................21 

Identifikationsproblem................................34, 42 
identifiziert........................................................36 
Implizierte Momente ........................................17 
Interaktion.........................................................52 
Kovarianzmatrix ...............................................45 
LAST-Beispiel ..................................................45 
Latente Variablen..............................................41 
Linienstärken ....................................................27 
LISREL...................................................5, 49, 50 
Löschen...............................................................9 
Makros ........................................................18, 33 

Markieren............................................................8 
Maximum Likelihood - Prinzip ........................15 
Mehrgruppen-Modelle......................................52 
Messfehler ........................................................41 
Messmodell-Werkzeug .....................................42 
ML-Schätzer .....................................................45 
Modelle verwalten ............................................38 
Modifikationsindikatoren .................................45 
Multivariate Normalverteilung .........................21 
nonrekursiv .......................................................42 
Normalverteilung 

multivariate ...................................................21 
OLS-Schätzverfahren .......................................36 
optionale Ausaben ............................................16 
Ordinale Daten....................................................5 
Ordinary Least Squares ....................................36 
Parameter-Restriktionen 

im Graphikmodus .........................................21 
in Amos Basic...............................................28 

Pfaddiagramm 
übertragen .....................................................11 
zeichnen ..........................................................7 

Pfeilspitzen .......................................................27 
Polychorische Korrelationen ..............................5 
Projektdatei .......................................................10 

öffnen............................................................21 
sichern...........................................................21 

Redo....................................................................9 
Regression ..................................................21, 31 
Restriktionen.....................................................21 
Rotationswerkzeug ...........................................42 
Rückgängig machen............................................9 
saturiert .............................................................36 
Schätzung 

anfordern.......................................................12 
Seitenformat......................................................27 
Sicherheitskopien..............................................10 
SPSS .................................................................19 

Matrix-Datendatei.........................................45 
SPSS-Arbeitsdatei ............................................19 
Stabilitätsindex .................................................43 
Standardfehler...................................................15 
Standardisierte Schätzungen.............................17 
Stichprobenmomente ........................................17 
Textmakros ...........................................26, 27, 53 
Touch Up - Werkzeug ......................................33 
t-Test .................................................................15 
t-Wert..........................................................15, 37 
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T-Werte.............................................................50 
Undo ...................................................................9 
Verteilungsvoraussetzungen.............................21 
Vertikale Abstände ausgleichen .......................32 
Vertrauensintervall ...........................................15 
Visual Basic ......................................................39 

Werkzeugpalette .................................................6 
Word .................................................................11 
Working File.....................................................19 
Zahlenformate...................................................27 
Zauberstab ....................................................8, 33 
Zeichenfläche....................................................27 
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