Probleme beim Aufrufen eines e-Book?

Die von dem Fehler betroffenen E-Book-Pakete:

- Mystik & Aszese des 16.-19. Jahrhunderts

- Religion & Theologie des 16.-19. Jahrhunderts

- Deutschsprachige Frauenliteratur des 18./19. Jahrhunderts

Mögliche Fehlermeldungen

Lösung im Mozilla Firefox

Unter "Extras/Einstellungen" den Menüpunkt "Anwendungen" auswählen, und anstatt des Acrobat Plugins für Firefox das Programm Adobe Acrobat einstellen.